⌕ Поиск по атласу

IETF · RFC

Опубликованные RFC, связи обновления и замены, официальные статусы и русские переводы.

Реестр · 9 842 документов

RFC22631998-01-01

SNMPv3 Applications

SNMPv3 Applications

This memo describes five types of SNMP applications which make use of an SNMP engine as described in [RFC2261]. The types of application described are Command Generators, Command Responders, Notification Originators, Notification Receivers, and Proxy Forwarders. This memo also defines MIB modules for specifying targets of management operations, for notification filtering, and for proxy forwarding.…

RFC22621998-01-01

Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)

Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)

This document describes the Message Processing and Dispatching for SNMP messages within the SNMP architecture [RFC2261]. It defines the procedures for dispatching potentially multiple versions of SNMP messages to the proper SNMP Message Processing Models, and for dispatching PDUs to SNMP applications. This document also describes one Message Processing Model - the SNMPv3 Message Processing Model. …

RFC22611998-01-01

An Architecture for Describing SNMP Management Frameworks

An Architecture for Describing SNMP Management Frameworks

This document describes an architecture for describing SNMP Management Frameworks. The architecture is designed to be modular to allow the evolution of the SNMP protocol standards over time. [STANDARDS-TRACK]

RFC22601998-01-01

Scalable Support for Multi-homed Multi-provider Connectivity

Scalable Support for Multi-homed Multi-provider Connectivity

This document describes addressing and routing strategies for multi- homed enterprises attached to multiple Internet Service Providers (ISPs) that are intended to reduce the routing overhead due to these enterprises in the global Internet routing system. This memo provides information for the Internet community. It does not specify an Internet standard of any kind.

RFC22591998-01-01

Simple Nomenclator Query Protocol (SNQP)

Simple Nomenclator Query Protocol (SNQP)

The Simple Nomenclator Query Protocol (SNQP) allows a client to communicate with a descriptive name service or other relational-style query service. This memo provides information for the Internet community. It does not specify an Internet standard of any kind

RFC22581998-01-01

Internet Nomenclator Project

Internet Nomenclator Project

The goal of the Internet Nomenclator Project is to integrate the hundreds of publicly available CCSO servers from around the world. This document provides an overview of the Nomenclator system, describes how to register a CCSO server in the Internet Nomenclator Project, and how to use the Nomenclator search engine to find people on the Internet. This memo provides information for the Internet comm…

RFC22571998-01-01

Agent Extensibility (AgentX) Protocol Version 1

Agent Extensibility (AgentX) Protocol Version 1

This memo defines a standardized framework for extensible SNMP agents. It defines processing entities called master agents and subagents, a protocol (AgentX) used to communicate between them, and the elements of procedure by which the extensible agent processes SNMP protocol messages. [STANDARDS-TRACK]

RFC22561997-12-01

A Summary of the X.500(96) User Schema for use with LDAPv3

A Summary of the X.500(96) User Schema for use with LDAPv3

This document provides an overview of the attribute types and object classes defined by the ISO and ITU-T committees in the X.500 documents, in particular those intended for use by directory clients. [STANDARDS-TRACK]

RFC22551997-12-01

The LDAP URL Format

The LDAP URL Format

This document describes a format for an LDAP Uniform Resource Locator. [STANDARDS-TRACK]

RFC22541997-12-01

The String Representation of LDAP Search Filters

The String Representation of LDAP Search Filters

This document defines a human-readable string format for representing LDAP search filters. [STANDARDS-TRACK]

RFC22531997-12-01

Lightweight Directory Access Protocol (v3): UTF-8 String Representation of Distinguished Names

Lightweight Directory Access Protocol (v3): UTF-8 String Representation of Distinguished Names

This specification defines the string format for representing names, which is designed to give a clean representation of commonly used distinguished names, while being able to represent any distinguished name. [STANDARDS-TRACK]

RFC22521997-12-01

Lightweight Directory Access Protocol (v3): Attribute Syntax Definitions

Lightweight Directory Access Protocol (v3): Attribute Syntax Definitions

This document defines a set of syntaxes for LDAPv3, and the rules by which attribute values of these syntaxes are represented as octet strings for transmission in the LDAP protocol. [STANDARDS-TRACK]

RFC22511997-12-01

Lightweight Directory Access Protocol (v3)

Lightweight Directory Access Protocol (v3)

The protocol described in this document is designed to provide access to directories supporting the X.500 models, while not incurring the resource requirements of the X.500 Directory Access Protocol (DAP). [STANDARDS-TRACK]

RFC22501998-01-01

RTP Payload Format for MPEG1/MPEG2 Video

RTP Payload Format for MPEG1/MPEG2 Video

This memo describes a packetization scheme for MPEG video and audio streams. [STANDARDS-TRACK] The purpose of this document is to express the general Internet community's expectations of Computer Security Incident Response Teams (CSIRTs). It is not possible to define a set of requirements that would be appropriate for all teams, but it is possible and helpful to list and describe the general set o…

RFC22491998-01-01

Mail Monitoring MIB

Mail Monitoring MIB

This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in the Internet community. Specifically, this memo extends the basic Network Services Monitoring MIB [STANDARDS-TRACK]

RFC22481998-01-01

Network Services Monitoring MIB

Network Services Monitoring MIB

This MIB may be used on its own for any application, and for most simple applications this will suffice. This MIB is also designed to serve as a building block which can be used in conjunction with application- specific monitoring and management. [STANDARDS-TRACK]

RFC22471998-01-01

Using Domains in LDAP/X.500 Distinguished Names

Using Domains in LDAP/X.500 Distinguished Names

This document defines an algorithm by which a name registered with the Internet Domain Name Service [2] can be represented as an LDAP distinguished name. [STANDARDS-TRACK]

RFC22461999-01-01

The TLS Protocol Version 1.0

The TLS Protocol Version 1.0

This document specifies Version 1.0 of the Transport Layer Security (TLS) protocol. The TLS protocol provides communications privacy over the Internet. The protocol allows client/server applications to communicate in a way that is designed to prevent eavesdropping, tampering, or message forgery.

RFC22451997-11-01

Anonymous SASL Mechanism

Anonymous SASL Mechanism

As plaintext login commands are not permitted in new IETF protocols, a new way to provide anonymous login is needed within the context of the SASL [SASL] framework. [STANDARDS-TRACK]

RFC22441997-11-01

ACAP -- Application Configuration Access Protocol

ACAP -- Application Configuration Access Protocol

The Application Configuration Access Protocol (ACAP) is designed to support remote storage and access of program option, configuration and preference information. [STANDARDS-TRACK]

RFC22431997-11-01

OTP Extended Responses

OTP Extended Responses

This document provides a specification for a type of response to an OTP [RFC 1938] challenge that carries explicit indication of the response's encoding. This document also provides a specification for a response that allows an OTP generator to request that a server re-initialize a sequence and change parameters such as the secret pass phrase. [STANDARDS-TRACK]

RFC22421997-11-01

NetWare/IP Domain Name and Information

NetWare/IP Domain Name and Information

This document defines options that carry NetWare/IP domain name and NetWare/IP sub-options to DHCP clients. [STANDARDS-TRACK]

RFC22411997-11-01

DHCP Options for Novell Directory Services

DHCP Options for Novell Directory Services

This document defines three new DHCP options for delivering configuration information to clients of the Novell Directory Services. This document defines three new DHCP options for delivering configuration information to clients of the Novell Directory Services. [STANDARDS-TRACK]

RFC22401997-11-01

A Legal Basis for Domain Name Allocation

A Legal Basis for Domain Name Allocation

The purpose of this memo is to focus discussion on the particular problems with the exhaustion of the top level domain space in the Internet and the possible conflicts that can occur when multiple organisations are vying for the same name. This memo provides information for the Internet community. It does not specify an Internet standard of any kind.

RFC22391997-11-01

Definitions of Managed Objects for IEEE 802.3 Medium Attachment Units (MAUs) using SMIv2

Definitions of Managed Objects for IEEE 802.3 Medium Attachment Units (MAUs) using SMIv2

This memo defines an portion of the Management Information Base (MIB) for use with network management protocols in the Internet community. In particular, it defines objects for managing 10 and 100 Mb/second Medium Attachment Units (MAUs) based on IEEE Std 802.3 Section 30, "10 & 100 Mb/s Management," October 26, 1995. [STANDARDS-TRACK]

RFC22381997-11-01

Definitions of Managed Objects for HPR using SMIv2

Definitions of Managed Objects for HPR using SMIv2

This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in the Internet community. In particular, it defines objects for monitoring and controlling network devices with HPR (High Performance Routing) capabilities. This memo identifies managed objects for the HPR protocol. [STANDARDS-TRACK]

RFC22371997-11-01

Japanese Character Encoding for Internet Messages

Japanese Character Encoding for Internet Messages

This memo defines an encoding scheme for the Japanese Characters, describes "ISO-2022-JP-1", which is used in electronic mail [RFC-822], and network news [RFC 1036]. Also this memo provides a listing of the Japanese Character Set that can be used in this encoding scheme. This memo provides information for the Internet community. It does not specify an Internet standard of any kind.

RFC22361997-11-01

Internet Group Management Protocol, Version 2

Internet Group Management Protocol, Version 2

This memo documents IGMPv2, used by IP hosts to report their multicast group memberships to routers. It updates STD 5, RFC 1112. [STANDARDS-TRACK]

RFC22351997-11-01

Hobbes' Internet Timeline

Hobbes' Internet Timeline

This document presents a history of the Internet in timeline fashion, highlighting some of the key events and technologies which helped shape the Internet as we know it today. A growth summary of the Internet and some associated technologies is also included. This memo provides information for the Internet community. It does not specify an Internet standard of any kind.

RFC22341997-11-01

Augmented BNF for Syntax Specifications: ABNF

Augmented BNF for Syntax Specifications: ABNF

In the early days of the Arpanet, each specification contained its own definition of ABNF. This included the email specifications, RFC733 and then RFC822 which have come to be the common citations for defining ABNF. The current document separates out that definition, to permit selective reference. Predictably, it also provides some modifications and enhancements. [STANDARDS-TRACK]