⌕ Поиск по атласу

IETF · RFC

Опубликованные RFC, связи обновления и замены, официальные статусы и русские переводы.

Реестр · 9 842 документов

RFC21431997-05-01

Encapsulating IP with the Small Computer System Interface

Encapsulating IP with the Small Computer System Interface

This document outlines a protocol for connecting hosts running the TCP/IP protocol suite over a Small Computer System Interface (SCSI) bus. This memo defines an Experimental Protocol for the Internet community. This memo does not specify an Internet standard of any kind.

RFC21421997-05-01

Mailbox Names for Common Services, Roles and Functions

Mailbox Names for Common Services, Roles and Functions

This specification enumerates and describes Internet mail addresses (mailbox name @ host reference) to be used when contacting personnel at an organization. [STANDARDS-TRACK]

RFC21411997-05-01

URN Syntax

URN Syntax

Uniform Resource Names (URNs) are intended to serve as persistent, location-independent, resource identifiers. This document sets forward the canonical syntax for URNs. [STANDARDS-TRACK]

RFC21401997-04-01

TCP Control Block Interdependence

TCP Control Block Interdependence

This memo makes the case for interdependent TCP control blocks, where part of the TCP state is shared among similar concurrent connections, or across similar connection instances. TCP state includes a combination of parameters, such as connection state, current round-trip time estimates, congestion control information, and process information. This memo provides information for the Internet commun…

RFC21391997-04-01

RADIUS Accounting

RADIUS Accounting

This document describes a protocol for carrying accounting information between a Network Access Server and a shared Accounting Server. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC21381997-04-01

Remote Authentication Dial In User Service (RADIUS)

Remote Authentication Dial In User Service (RADIUS)

This document describes a protocol for carrying authentication, authorization, and configuration information between a Network Access Server which desires to authenticate its links and a shared Authentication Server. [STANDARDS-TRACK]

RFC21371997-04-01

Secure Domain Name System Dynamic Update

Secure Domain Name System Dynamic Update

This memo describes how to use DNSSEC digital signatures covering requests and data to secure updates and restrict updates to those authorized to perform them as indicated by the updater's possession of cryptographic keys. [STANDARDS-TRACK]

RFC21361997-04-01

Dynamic Updates in the Domain Name System (DNS UPDATE)

Dynamic Updates in the Domain Name System (DNS UPDATE)

Using this specification of the UPDATE opcode, it is possible to add or delete RRs or RRsets from a specified zone. Prerequisites are specified separately from update operations, and can specify a dependency upon either the previous existence or nonexistence of an RRset, or the existence of a single RR. [STANDARDS-TRACK]

RFC21351997-04-01

Internet Society By-Laws

Internet Society By-Laws

These are the by-laws of the Internet Society, as amended, as of June 1996. They are published for the information of the IETF community at the request of the poisson working group. Please refer to the ISOC web page (www.isoc.org) for the current version of the by-laws. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC21341997-04-01

Articles of Incorporation of Internet Society

Articles of Incorporation of Internet Society

These are the articles of incorporation of the Internet Society. They are published for the information of the IETF community at the request of the poisson working group. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC21331997-04-01

Basic Socket Interface Extensions for IPv6

Basic Socket Interface Extensions for IPv6

This memo defines a set of extensions to the socket interface to support the larger address size and new features of IPv6. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC21321997-03-01

DHCP Options and BOOTP Vendor Extensions

DHCP Options and BOOTP Vendor Extensions

This document specifies the current set of DHCP options. Future options will be specified in separate RFCs. The current list of valid options is also available in ftp://ftp.isi.edu/in-notes/iana/assignments. [STANDARDS-TRACK]

RFC21311997-03-01

Dynamic Host Configuration Protocol

Dynamic Host Configuration Protocol

The Dynamic Host Configuration Protocol (DHCP) provides a framework for passing configuration information to hosts on a TCPIP network. DHCP is based on the Bootstrap Protocol (BOOTP), adding the capability of automatic allocation of reusable network addresses and additional configuration options. [STANDARDS-TRACK]

RFC21301997-04-01

The Report of the IAB Character Set Workshop held 29 February - 1 March, 1996

The Report of the IAB Character Set Workshop held 29 February - 1 March, 1996

This report details the conclusions of an IAB-sponsored invitational workshop held 29 February - 1 March, 1996, to discuss the use of character sets on the Internet. It motivates the need to have character set handling in Internet protocols which transmit text, provides a conceptual framework for specifying character sets, recommends the use of MIME tagging for transmitted text, recommends a defau…

RFC21291997-04-01

Toshiba's Flow Attribute Notification Protocol (FANP) Specification

Toshiba's Flow Attribute Notification Protocol (FANP) Specification

This memo discusses Flow Attribute Notification Protocol (FANP), which is a protocol between neighbor nodes for the management of cut-through packet forwarding functionalities. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC21281997-03-01

Dial Control Management Information Base using SMIv2

Dial Control Management Information Base using SMIv2

This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in the Internet community. In particular, it describes managed objects used for managing demand access circuits, including ISDN. [STANDARDS-TRACK]

RFC21271997-03-01

ISDN Management Information Base using SMIv2

ISDN Management Information Base using SMIv2

This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in the Internet community. In particular, it defines a minimal set of managed objects for SNMP-based management of ISDN terminal interfaces. [STANDARDS-TRACK]

RFC21261997-03-01

ISO Transport Service on top of TCP (ITOT)

ISO Transport Service on top of TCP (ITOT)

This document is a revision to STD35, RFC1006. This document describes the mechanism to allow ISO Transport Services to run over TCP over IPv4 or IPv6. It also defines a number of new features, which are not provided in RFC1006. [STANDARDS-TRACK]

RFC21251997-03-01

The PPP Bandwidth Allocation Protocol (BAP) / The PPP Bandwidth Allocation Control Protocol (BACP)

The PPP Bandwidth Allocation Protocol (BAP) / The PPP Bandwidth Allocation Control Protocol (BACP)

This document proposes a method to manage the dynamic bandwidth allocation of implementations supporting the PPP multilink protocol. This is done by defining the Bandwidth Allocation Protocol (BAP), as well as its associated control protocol, the Bandwidth Allocation Control Protocol (BACP). [STANDARDS-TRACK]

RFC21241997-03-01

Cabletron's Light-weight Flow Admission Protocol Specification Version 1.0

Cabletron's Light-weight Flow Admission Protocol Specification Version 1.0

This document specifies the protocol between the switch Connection Control Entity (CCE) and the external FAS. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC21231997-03-01

Traffic Flow Measurement: Experiences with NeTraMet

Traffic Flow Measurement: Experiences with NeTraMet

This memo records experiences in implementing and using the Traffic Flow Measurement Architecture and Meter MIB. It discusses the implementation of NeTraMet (a traffic meter) and NeMaC (a combined manager and meter reader), considers the writing of meter rule sets and gives some guidance on setting up a traffic flow measurement system using NeTraMet. This memo provides information for the Internet…

RFC21221997-03-01

VEMMI URL Specification

VEMMI URL Specification

A new URL scheme, "vemmi" is defined. VEMMI is a new international standard for on-line multimedia services, that is both an ITU-T (International Telecommunications Union, ex. CCITT) International Standard (T.107) and an European Standard (ETSI European Telecommunications Standard Institute) standard (ETS 300 382, obsoleted by ETS 300 709). [STANDARDS-TRACK]

RFC21211997-03-01

Issues affecting MARS Cluster Size

Issues affecting MARS Cluster Size

This document provides a qualitative look at the issues constraining a MARS Cluster's size, including the impact of VC limits in switches and NICs, geographical distribution of cluster members, and the use of VC Mesh or MCS modes to support multicast groups. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC21201997-03-01

Managing the X.500 Root Naming Context

Managing the X.500 Root Naming Context

This document describes the use of 1993 ISO X.500 Standard protocols for managing the root context. Whilst the ASN.1 is compatible with that of the X.500 Standard, the actual settings of the parameters are supplementary to that of the X.500 Standard. This memo defines an Experimental Protocol for the Internet community.

RFC21191997-03-01

Ключевые слова для обозначения уровней требований в RFC

Key words for use in RFCs to Indicate Requirement Levels

RFC 2119 определяет, как в документах IETF следует толковать слова MUST, MUST NOT, REQUIRED, SHALL, SHALL NOT, SHOULD, SHOULD NOT, RECOMMENDED, MAY и OPTIONAL при задании требований. MUST/REQUIRED/SHALL означают абсолютное требование, а MUST NOT/SHALL NOT — абсолютный запрет. Для SHOULD допустимы обоснованные исключения, но перед выбором иного подхода последствия должны быть полностью поняты и тща…

Читать русский перевод →
RFC21181997-03-01

Microsoft Point-To-Point Compression (MPPC) Protocol

Microsoft Point-To-Point Compression (MPPC) Protocol

This document describes the use of the Microsoft Point to Point Compression protocol (also referred to as MPPC in this document) for compressing PPP encapsulated packets. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC21171997-06-01

Protocol Independent Multicast-Sparse Mode (PIM-SM): Protocol Specification

Protocol Independent Multicast-Sparse Mode (PIM-SM): Protocol Specification

This document describes a protocol for efficiently routing to multicast groups that may span wide-area (and inter-domain) internets. This memo defines an Experimental Protocol for the Internet community.

RFC21161997-04-01

X.500 Implementations Catalog-96

X.500 Implementations Catalog-96

This document is a revision to [RFC 1632]: A Revised Catalog of Available X.500 Implementations and is based on the results of data collection via a WWW home page that enabled implementors to submit new or updated descriptions of currently available implementations of X.500, including commercial products and openly available offerings. [RFC 1632] is a revision of [RFC 1292]. This document contains…

RFC21151997-09-01

Management Information Base for Frame Relay DTEs Using SMIv2

Management Information Base for Frame Relay DTEs Using SMIv2

This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in TCP/IP- based internets. In particular, it defines objects for managing Frame Relay interfaces on DTEs. [STANDARDS-TRACK]

RFC21141997-02-01

Data Link Switching Client Access Protocol

Data Link Switching Client Access Protocol

This memo describes the Data Link Switching Client Access Protocol that is used between workstations and routers to transport SNA/ NetBIOS traffic over TCP sessions. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.