⌕ Поиск по атласу

IETF · RFC

Опубликованные RFC, связи обновления и замены, официальные статусы и русские переводы.

Реестр · 9 842 документов

RFC19931996-08-01

PPP Gandalf FZA Compression Protocol

PPP Gandalf FZA Compression Protocol

This document describes the use of the Gandalf FZA data compression algorithm [3] for compressing PPP encapsulated packets. This memo provides information for the Internet community. It does not specify an Internet standard.

RFC19921996-08-01

The Nimrod Routing Architecture

The Nimrod Routing Architecture

Nimrod is a scalable routing architecture designed to accommodate a continually expanding and diversifying internetwork. First suggested by Noel Chiappa, the Nimrod architecture has undergone revision and refinement through the efforts of the Nimrod working group of the IETF. In this document, we present a detailed description of this architecture. This memo provides information for the Internet c…

RFC19911996-08-01

PGP Message Exchange Formats

PGP Message Exchange Formats

This document describes the format of "PGP files", i.e., messages that have been encrypted and/or signed with PGP. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC19901996-08-01

The PPP Multilink Protocol (MP)

The PPP Multilink Protocol (MP)

This document proposes a method for splitting, recombining and sequencing datagrams across multiple logical data links. [STANDARDS-TRACK]

RFC19891996-08-01

PPP Link Quality Monitoring

PPP Link Quality Monitoring

This document defines a protocol for generating Link-Quality-Reports. [STANDARDS-TRACK]

RFC19881996-08-01

Conditional Grant of Rights to Specific Hewlett-Packard Patents In Conjunction With the Internet Engineering Task Force's Internet-Standard Network Management Framework

Conditional Grant of Rights to Specific Hewlett-Packard Patents In Conjunction With the Internet Engineering Task Force's Internet-Standard Network Management Framework

This grant is made to help facilitate inclusion of certain patented search address technology covering network device mapping in IETF standards-track Management Information Base (MIB) modules. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC19871996-08-01

Ipsilon's General Switch Management Protocol Specification Version 1.1

Ipsilon's General Switch Management Protocol Specification Version 1.1

The General Switch Management Protocol (GSMP), is a general purpose protocol to control an ATM switch. GSMP allows a controller to establish and release connections across the switch; add and delete leaves on a point-to-multipoint connection; manage switch ports; request configuration information; and request statistics. This memo provides information for the Internet community. This memo does not…

RFC19861996-08-01

Experiments with a Simple File Transfer Protocol for Radio Links using Enhanced Trivial File Transfer Protocol (ETFTP)

Experiments with a Simple File Transfer Protocol for Radio Links using Enhanced Trivial File Transfer Protocol (ETFTP)

This document is a description of the Enhanced Trivial File Transfer Protocol (ETFTP). This protocol is an experimental implementation of the NETwork BLock Transfer Protocol (NETBLT), RFC 998 [1], as a file transfer application program. This memo defines an Experimental Protocol for the Internet community.

RFC19851996-08-01

SMTP Service Extension for Remote Message Queue Starting

SMTP Service Extension for Remote Message Queue Starting

This memo defines an extension to the SMTP service whereby an SMTP client and server may interact to give the server an opportunity to start the processing of its queues for messages to go to a given host. [STANDARDS-TRACK]

RFC19841996-08-01

IAB and IESG Statement on Cryptographic Technology and the Internet

IAB and IESG Statement on Cryptographic Technology and the Internet

The Internet Architecture Board (IAB) and the Internet Engineering Steering Group (IESG), the bodies which oversee architecture and standards for the Internet, are concerned by the need for increased protection of international commercial transactions on the Internet, and by the need to offer all Internet users an adequate degree of privacy. This memo provides information for the Internet communit…

RFC19831996-08-01

Internet Users' Glossary

Internet Users' Glossary

There are many networking glossaries in existence. This glossary concentrates on terms which are specific to the Internet. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC19821996-08-01

Serial Number Arithmetic

Serial Number Arithmetic

The DNS has long relied upon serial number arithmetic, a concept which has never really been defined, certainly not in an IETF document, though which has been widely understood. This memo supplies the missing definition. It is intended to update RFC1034 and RFC1035. [STANDARDS-TRACK]

RFC19811996-08-01

Path MTU Discovery for IP version 6

Path MTU Discovery for IP version 6

This document describes Path MTU Discovery for IP version 6. It is largely derived from RFC 1191, which describes Path MTU Discovery for IP version 4. [STANDARDS-TRACK]

RFC19801996-08-01

A Proposed Extension to HTML : Client-Side Image Maps

A Proposed Extension to HTML : Client-Side Image Maps

The markup language known as "HTML/2.0" provides for image maps. Image maps are document elements which allow clicking different areas of an image to reference different network resources, as specified by Uniform Identifier (URIs). The image map capability in HTML/2.0 is limited in several ways, such as the restriction that it only works with documents served via the "HTTP" protocol, and the lack …

RFC19791996-08-01

PPP Deflate Protocol

PPP Deflate Protocol

This document describes the use of the PPP Deflate compression protocol for compressing PPP encapsulated packets. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC19781996-08-01

PPP Predictor Compression Protocol

PPP Predictor Compression Protocol

This document describes the use of the Predictor data compression algorithm for compressing PPP encapsulated packets. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC19771996-08-01

PPP BSD Compression Protocol

PPP BSD Compression Protocol

This document describes the use of the Unix Compress compression protocol for compressing PPP encapsulated packets. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC19761996-08-01

PPP for Data Compression in Data Circuit-Terminating Equipment (DCE)

PPP for Data Compression in Data Circuit-Terminating Equipment (DCE)

This document defines a specific set of parameters for these protocols and an LCP extension to define a standard way of using PPP for data compression of serial data in Data Circuit-Terminating Equipment (DCE). This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC19751996-08-01

PPP Magnalink Variable Resource Compression

PPP Magnalink Variable Resource Compression

The Magnalink Variable Resource Compression Algorithm (MVRCA) allows a wide range of interoperable compression implementations whose performance characteristics are a function of available CPU and memory resources. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC19741996-08-01

PPP Stac LZS Compression Protocol

PPP Stac LZS Compression Protocol

This document describes the use of the Stac LZS data compression algorithm, with single or multiple compression histories, for compressing PPP encapsulated packets. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC19731996-06-01

PPP in Frame Relay

PPP in Frame Relay

This document describes the use of Frame Relay for framing PPP encapsulated packets. [STANDARDS-TRACK]

RFC19721996-08-01

A Method for the Transmission of IPv6 Packets over Ethernet Networks

A Method for the Transmission of IPv6 Packets over Ethernet Networks

This memo specifies the frame format for transmission of IPv6 [IPV6] packets and the method of forming IPv6 link-local addresses on Ethernet networks. [STANDARDS-TRACK]

RFC19711996-08-01

IPv6 Stateless Address Autoconfiguration

IPv6 Stateless Address Autoconfiguration

This document specifies the steps a host takes in deciding how to autoconfigure its interfaces in IP version 6. [STANDARDS-TRACK]

RFC19701996-08-01

Neighbor Discovery for IP Version 6 (IPv6)

Neighbor Discovery for IP Version 6 (IPv6)

This document specifies the Neighbor Discovery protocol for IP Version 6. [STANDARDS-TRACK]

RFC19691996-06-01

The PPP DES Encryption Protocol (DESE)

The PPP DES Encryption Protocol (DESE)

This document provides specific details for the use of the DES standard [5, 6] for encrypting PPP encapsulated packets. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC19681996-06-01

The PPP Encryption Control Protocol (ECP)

The PPP Encryption Control Protocol (ECP)

This document defines a method for negotiating data encryption over PPP links. [STANDARDS-TRACK]

RFC19671996-08-01

PPP LZS-DCP Compression Protocol (LZS-DCP)

PPP LZS-DCP Compression Protocol (LZS-DCP)

This document describes the use of the Stac LZS data compression algorithm for compressing PPP encapsulated packets, using a DCP header [6]. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC19661996-06-01

BGP Route Reflection An alternative to full mesh IBGP

BGP Route Reflection An alternative to full mesh IBGP

This document describes the use and design of a method known as "Route Reflection" to alleviate the the need for "full mesh" IBGP. This memo defines an Experimental Protocol for the Internet community.

RFC19651996-06-01

Autonomous System Confederations for BGP

Autonomous System Confederations for BGP

This document describes an extension to BGP which may be used to create a confederation of autonomous systems which is represented as one single autonomous system to BGP peers external to the confederation. This memo defines an Experimental Protocol for the Internet community.

RFC19641996-06-01

The Kerberos Version 5 GSS-API Mechanism

The Kerberos Version 5 GSS-API Mechanism

This specification defines protocols, procedures, and conventions to be employed by peers implementing the Generic Security Service Application Program Interface (as specified in RFCs 1508 and 1509) when using Kerberos Version 5 technology (as specified in RFC 1510). [STANDARDS-TRACK]