⌕ Поиск по атласу

IETF · RFC

Опубликованные RFC, связи обновления и замены, официальные статусы и русские переводы.

Реестр · 9 842 документов

RFC14811993-07-01

IAB Recommendation for an Intermediate Strategy to Address the Issue of Scaling

IAB Recommendation for an Intermediate Strategy to Address the Issue of Scaling

CIDR is proposed as an immediate term strategy to extend the life of the current 32 bit IP address space. This memo provides information for the Internet community. It does not specify an Internet standard.

RFC14801993-06-01

The US Domain

The US Domain

This is a description of the US Top Level Domains on the Internet. This memo provides information for the Internet community. It does not specify an Internet standard.

RFC14791993-07-01

Inter-Domain Policy Routing Protocol Specification: Version 1

Inter-Domain Policy Routing Protocol Specification: Version 1

We present the set of protocols and procedures that constitute Inter- Domain Policy Routing (IDPR). [STANDARDS-TRACK]

RFC14781993-06-01

An Architecture for Inter-Domain Policy Routing

An Architecture for Inter-Domain Policy Routing

We present an architecture for inter-domain policy routing (IDPR). [STANDARDS-TRACK]

RFC14771993-07-01

IDPR as a Proposed Standard

IDPR as a Proposed Standard

This document contains a discussion of inter-domain policy routing (IDPR), including an overview of functionality and a discussion of experiments. This memo provides information for the Internet community. It does not specify an Internet standard.

RFC14761993-06-01

RAP: Internet Route Access Protocol

RAP: Internet Route Access Protocol

This RFC describes an open distance vector routing protocol for use at all levels of the internet, from isolated LANs to the major routers of an international commercial network provider. This memo defines an Experimental Protocol for the Internet community. It does not specify an Internet standard.

RFC14751993-06-01

TP/IX: The Next Internet

TP/IX: The Next Internet

This memo presents the specification for version 7 of the Internet Protocol, as well as version 7 of the TCP and the user datagram protocol. This memo defines an Experimental Protocol for the Internet community. It does not specify an Internet standard.

RFC14741993-06-01

The Definitions of Managed Objects for the Bridge Network Control Protocol of the Point-to-Point Protocol

The Definitions of Managed Objects for the Bridge Network Control Protocol of the Point-to-Point Protocol

This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in TCP/IP-based internets. In particular, it describes managed objects used for managing the bridge Network Control Protocol [10] on subnetwork interfaces using the family of Point-to-Point Protocols. [STANDARDS-TRACK]

RFC14731993-06-01

The Definitions of Managed Objects for the IP Network Control Protocol of the Point-to-Point Protocol

The Definitions of Managed Objects for the IP Network Control Protocol of the Point-to-Point Protocol

This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in TCP/IP-based internets. In particular, it describes managed objects used for managing the IP Network Control Protocol on subnetwork interfaces using the family of Point-to-Point Protocols [8, 9, 10, 11, & 12]. [STANDARDS-TRACK]

RFC14721993-06-01

The Definitions of Managed Objects for the Security Protocols of the Point-to-Point Protocol

The Definitions of Managed Objects for the Security Protocols of the Point-to-Point Protocol

This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in TCP/IP-based internets. In particular, it describes managed objects used for managing the Security Protocols on subnetwork interfaces using the family of Point-to-Point Protocols [8, 9, 10, 11, & 12]. [STANDARDS-TRACK]

RFC14711993-06-01

The Definitions of Managed Objects for the Link Control Protocol of the Point-to-Point Protocol

The Definitions of Managed Objects for the Link Control Protocol of the Point-to-Point Protocol

This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in TCP/IP-based internets. In particular, it describes managed objects used for managing the Link Control Protocol and Link Quality Monitoring on subnetwork interfaces that use the family of Point-to-Point Protocols [8, 9, 10, 11, & 12]. [STANDARDS-TRACK]

RFC14701993-06-01

FYI on a Network Management Tool Catalog: Tools for Monitoring and Debugging TCP/IP Internets and Interconnected Devices

FYI on a Network Management Tool Catalog: Tools for Monitoring and Debugging TCP/IP Internets and Interconnected Devices

The goal of this FYI memo is to provide an update to FYI 2, RFC 1147 [1], which provided practical information to site administrators and network managers. This memo provides information for the Internet community. It does not specify an Internet standard.

RFC14691993-06-01

IP Multicast over Token-Ring Local Area Networks

IP Multicast over Token-Ring Local Area Networks

This document specifies a method for the transmission of IP multicast datagrams over Token-Ring Local Area Networks. [STANDARDS-TRACK]

RFC14681993-06-01

Japanese Character Encoding for Internet Messages

Japanese Character Encoding for Internet Messages

This document describes the encoding used in electronic mail [RFC822] and network news [RFC1036] messages in several Japanese networks. This memo provides information for the Internet community. It does not specify an Internet standard.

RFC14671993-08-01

Status of CIDR Deployment in the Internet

Status of CIDR Deployment in the Internet

This document describes the current status of the development and deployment of CIDR technology into the Internet. This document replaces RFC 1367, which was a schedule for the deployment of IP address space management procedures to support route aggregation. This memo provides information for the Internet community. It does not specify an Internet standard.

RFC14661993-05-01

Guidelines for Management of IP Address Space

Guidelines for Management of IP Address Space

This document proposes a plan which will forward the implementation of RFC 1174 and which defines the allocation and assignment of the network number space. This memo provides information for the Internet community. It does not specify an Internet standard.

RFC14651993-05-01

Routing Coordination for X.400 MHS Services Within a Multi Protocol / Multi Network Environment Table Format V3 for Static Routing

Routing Coordination for X.400 MHS Services Within a Multi Protocol / Multi Network Environment Table Format V3 for Static Routing

This document proposes short term solutions for maintaining and distributing routing information and shows how messages can travel over different networks by using multi stack MTAs as relays. This memo defines an Experimental Protocol for the Internet community.

RFC14641993-05-01

Using the Domain Name System To Store Arbitrary String Attributes

Using the Domain Name System To Store Arbitrary String Attributes

This paper describes a simple means to associate arbitrary string information (ASCII text) with attributes that have not been defined by the DNS. This memo defines an Experimental Protocol for the Internet community.

RFC14631993-05-01

FYI on Introducing the Internet-- A Short Bibliography of Introductory Internetworking Readings

FYI on Introducing the Internet-- A Short Bibliography of Introductory Internetworking Readings

This bibliography offers a short list of recent information resources that will help the network novice become familiar with the Internet, including its associated networks, resources, protocols, and history. This memo provides information for the Internet community. It does not specify an Internet standard.

RFC14621993-05-01

FYI on "What is the Internet?"

FYI on "What is the Internet?"

This FYI RFC answers the question, "What is the Internet?" and is produced by the User Services Working Group of the Internet Engineering Task Force (IETF). This memo provides information for the Internet community. It does not specify an Internet standard.

RFC14611993-05-01

SNMP MIB extension for Multiprotocol Interconnect over X.25

SNMP MIB extension for Multiprotocol Interconnect over X.25

This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in TCP/IP-based internets. In particular, it defines objects for managing Multiprotocol Interconnect (including IP) traffic carried over X.25. [STANDARDS-TRACK]

RFC14601993-06-01

Post Office Protocol - Version 3

Post Office Protocol - Version 3

This memo is a revision to RFC 1225, a Draft Standard. [STANDARDS-TRACK]

RFC14591993-05-01

Internet Relay Chat Protocol

Internet Relay Chat Protocol

The IRC protocol is a text-based protocol, with the simplest client being any socket program capable of connecting to the server. This memo defines an Experimental Protocol for the Internet community.

RFC14581993-05-01

Requirements for Multicast Protocols

Requirements for Multicast Protocols

This memo discusses some of these unresolved issues, and provides a high-level design for a new multicast transport protocol, group address and membership authority, and modifications to existing routing protocols. This memo provides information for the Internet community. It does not specify an Internet standard.

RFC14571993-05-01

Security Label Framework for the Internet

Security Label Framework for the Internet

This memo presents a security labeling framework for the Internet. The framework is intended to help protocol designers determine what, if any, security labeling should be supported by their protocols. This memo provides information for the Internet community. It does not specify an Internet standard.

RFC14561993-05-01

Conventions for Encoding the Vietnamese Language VISCII: VIetnamese Standard Code for Information Interchange VIQR: VIetnamese Quoted-Readable Specification

Conventions for Encoding the Vietnamese Language VISCII: VIetnamese Standard Code for Information Interchange VIQR: VIetnamese Quoted-Readable Specification

This document provides information to the Internet community on the currently used conventions for encoding Vietnamese characters into 7-bit US ASCII and in an 8-bit form. This memo provides information for the Internet community. It does not specify an Internet standard.

RFC14551993-05-01

Physical Link Security Type of Service

Physical Link Security Type of Service

This RFC documents an experimental protocol providing a Type of Service (TOS) to request maximum physical link security. This is an addition to the types of service enumerated in RFC 1349: Type of Service in the Internet Protocol Suite. This memo defines an Experimental Protocol for the Internet community.

RFC14541993-05-01

Comparison of Proposals for Next Version of IP

Comparison of Proposals for Next Version of IP

This is a slightly edited reprint of RARE Technical Report (RTC(93)004). This memo provides information for the Internet community. It does not specify an Internet standard.

RFC14531993-04-01

A Comment on Packet Video Remote Conferencing and the Transport/Network Layers

A Comment on Packet Video Remote Conferencing and the Transport/Network Layers

This RFC is a vehicle to inform the Internet community about XTP as it benefits from past Internet activity and targets general-purpose applications and multimedia applications with the emerging ATM networks in mind. This memo provides information for the Internet community. It does not specify an Internet standard.

RFC14521993-04-01

Coexistence between version 1 and version 2 of the Internet-standard Network Management Framework

Coexistence between version 1 and version 2 of the Internet-standard Network Management Framework

The purpose of this document is to describe coexistence between version 2 of the Internet-standard Network Management Framework, termed the SNMP version 2 framework (SNMPv2) [1], and the original Internet-standard Network Management Framework (SNMPv1). [STANDARDS-TRACK]