⌕ Поиск по атласу

IETF · RFC

Опубликованные RFC, связи обновления и замены, официальные статусы и русские переводы.

Реестр · 9 842 документов

RFC12101991-03-01

Network and infrastructure user requirements for transatlantic research collaboration: Brussels, July 16-18, and Washington July 24-25, 1990

Network and infrastructure user requirements for transatlantic research collaboration: Brussels, July 16-18, and Washington July 24-25, 1990

This report complements a shorter printed version which appeared in a summary report of all the committees which met in Brussels and Washington last July, 1990. This memo provides information for the Internet community. It does not specify an Internet standard.

RFC12091991-03-01

The Transmission of IP Datagrams over the SMDS Service

The Transmission of IP Datagrams over the SMDS Service

This memo defines a protocol for the transmission of IP and ARP packets over a Switched Multi-megabit Data Service Network configured as a logical IP subnetwork. [STANDARDS-TRACK]

RFC12081991-03-01

A Glossary of Networking Terms

A Glossary of Networking Terms

This RFC is a glossary adapted from "The INTEROP Pocket Glossary of Networking Terms" distributed at Interop '90. This memo provides information for the Internet community. It does not specify an Internet standard.

RFC12071991-02-01

FYI on Questions and Answers: Answers to commonly asked "experienced Internet user" questions

FYI on Questions and Answers: Answers to commonly asked "experienced Internet user" questions

This FYI RFC is one of two FYI's called, "Questions and Answers" (Q/A), produced by the User Services Working Group of the Internet Engineering Task Force (IETF). The goal is to document the most commonly asked questions and answers in the Internet. This memo provides information for the Internet community. It does not specify any standard.

RFC12061991-02-01

FYI on Questions and Answers: Answers to commonly asked "new Internet user" questions

FYI on Questions and Answers: Answers to commonly asked "new Internet user" questions

This FYI RFC is one of two FYI's called, "Questions and Answers" (Q/A). The goal is to document the most commonly asked questions and answers in the Internet. This memo provides information for the Internet community. It does not specify any standard. [FYI 4]

RFC12051991-02-01

5250 Telnet interface

5250 Telnet interface

This RFC is being distributed in order to document the interface to the IBM 5250 Telnet implementation. This memo provides information for the Internet community. It does not specify any standard.

RFC12041991-02-01

Message Posting Protocol (MPP)

Message Posting Protocol (MPP)

This memo describes a protocol for posting messages from workstations (e.g., PCs) to a mail service host. This RFC specifies an Experimental Protocol for the Internet community. It does not specify any standard.

RFC12031991-02-01

Interactive Mail Access Protocol: Version 3

Interactive Mail Access Protocol: Version 3

This RFC suggests a method for workstations to access mail dynamically from a mailbox server ("repository"). The following document is a modified version of RFC 1064, the definition of the IMAP2 protocol. This RFC specifies an Experimental Protocol for the Internet community. It does not specify any standard.

RFC12021991-02-01

Directory Assistance service

Directory Assistance service

This document defines a mechanism by which a user-interface may access a textual DAP-like interface over a TCP/IP connection. This is a local mechanism. This memo provides information for the Internet community. It does not specify any standard.

RFC12011991-02-01

Transmitting IP traffic over ARCNET networks

Transmitting IP traffic over ARCNET networks

This memo defines a protocol for the transmission of IP and ARP packets over the ARCnet Local Area Network.This memo specifies a method of encapsulating Internet Protocol (IP) and Address Resolution Protocol (ARP) datagrams for transmission across ARCNET using the "ARCNET Packet Header Definition Standard". [STANDARDS-TRACK]

RFC12001991-04-01

IAB official protocol standards

IAB official protocol standards

This memo describes the state of standardization of protocols used in the Internet as determined by the Internet Activities Board (IAB). An overview of the standards procedures is presented first, followed by discussions of the standardization process and the RFC document series, then the explanation of the terms is presented, the lists of protocols in each stage of standardization follows, and fi…

RFC11991991-12-01

Request for Comments Summary Notes: 1100-1199

Request for Comments Summary Notes: 1100-1199

RFC11981991-01-01

FYI on the X window system

FYI on the X window system

This FYI RFC provides pointers to the published standards of the MIT X Consortium. This memo provides information for the Internet community. It does not specify any Internet standard.

RFC11971990-12-01

Using ODA for translating multimedia information

Using ODA for translating multimedia information

The purpose of this RFC is to inform implementors of multimedia systems about our experiences using ISO 8613: Office Document Architecture (ODA). Because ODA is being proposed as an encoding format for use in multimedia mail and file exchange, implementors wishing to use ODA in an open systems environment may profit from our experiences. This memo provides information for the Internet community. I…

RFC11961990-12-01

Finger User Information Protocol

Finger User Information Protocol

This memo describes the Finger User Information Protocol. This is a simple protocol which provides an interface to a remote user information program. Based on RFC 742, a description of the original Finger protocol, this memo attempts to clarify the expected communication between the two ends of a Finger connection. It also tries not to invalidate the many existing implementations or add unnecessar…

RFC11951990-12-01

Use of OSI IS-IS for routing in TCP/IP and dual environments

Use of OSI IS-IS for routing in TCP/IP and dual environments

This memo specifies an integrated routing protocol, based on the OSI Intra-Domain IS-IS Routing Protocol, which may be used as an interior gateway protocol (IGP) to support TCP/IP as well as OSI. This allows a single routing protocol to be used to support pure IP environments, pure OSI environments, and dual environments. This specification was developed by the IS-IS working group of the Internet …

RFC11941990-11-01

Finger User Information Protocol

Finger User Information Protocol

This memo describes the Finger User Information Protocol. This is a simple protocol which provides an interface to a remote user information program. Based on RFC 742, a description of the original Finger protocol, this memo attempts to clarify the expected communication between the two ends of a Finger connection. It also tries not to invalidate the many existing implementations or add unnecessar…

RFC11931990-11-01

Client requirements for real-time communication services

Client requirements for real-time communication services

This memo describes client requirements for real-time communication services. This memo provides information for the Internet community, and requests discussion and suggestions for improvements. It does not specify any standard.

RFC11921990-11-01

Commercialization of the Internet summary report

Commercialization of the Internet summary report

This memo is based on a workshop held by the Science, Technology and Public Policy Program of the John F. Kennedy School of Government, Harvard University, March 1-3, 1990. This memo provides information for the Internet community. It does not specify any standard.

RFC11911990-11-01

Path MTU discovery

Path MTU discovery

This memo describes a technique for dynamically discovering the maximum transmission unit (MTU) of an arbitrary internet path. It specifies a small change to the way routers generate one type of ICMP message. For a path that passes through a router that has not been so changed, this technique might not discover the correct Path MTU, but it will always choose a Path MTU as accurate as, and in many …

RFC11901990-10-01

Experimental Internet Stream Protocol: Version 2 (ST-II)

Experimental Internet Stream Protocol: Version 2 (ST-II)

This memo defines a revised version of the Internet Stream Protocol, originally defined in IEN-119 [8], based on results from experiments with the original version, and subsequent requests, discussion, and suggestions for improvements. This is a Limited-Use Experimental Protocol. Please refer to the current edition of the "IAB Official Protocol Standards" for the standardization state and status o…

RFC11891990-10-01

Common Management Information Services and Protocols for the Internet (CMOT and CMIP)

Common Management Information Services and Protocols for the Internet (CMOT and CMIP)

This memo defines a network management architecture that uses the International Organization for Standardization's (ISO) Common Management Information Services/Common Management Information Protocol (CMIS/CMIP) in the Internet. [STANDARDS-TRACK]

RFC11881990-10-01

Proposed Standard for the Transmission of IP Datagrams over FDDI Networks

Proposed Standard for the Transmission of IP Datagrams over FDDI Networks

This memo defines a method of encapsulating the Internet Protocol (IP) datagrams and Address Resolution Protocol (ARP) requests and replies on Fiber Distributed Data Interface (FDDI) Networks. [STANDARDS-TRACK]

RFC11871990-10-01

Bulk Table Retrieval with the SNMP

Bulk Table Retrieval with the SNMP

This memo reports an interesting family of algorithms for bulk table retrieval using the Simple Network Management Protocol (SNMP). This memo describes an Experimental Protocol for the Internet community, and requests discussion and suggestions for improvements. This memo does not specify a standard for the Internet community. Please refer to the current edition of the "IAB Official Protocol Stand…

RFC11861990-10-01

MD4 Message Digest Algorithm

MD4 Message Digest Algorithm

This RFC is the specification of the MD4 Digest Algorithm. If you are going to implement MD4, it is suggested you do it this way. This memo is for informational use and does not constitute a standard.

RFC11851990-10-01

TCP Extension for High-Speed Paths

TCP Extension for High-Speed Paths

This memo describes an Experimental Protocol extension to TCP for the Internet community, and requests discussion and suggestions for improvements. Please refer to the current edition of the "IAB Official Protocol Standards" for the standardization state and status of this protocol.

RFC11841990-10-01

Telnet Linemode Option

Telnet Linemode Option

This RFC specifies a procedure for line at a time terminal interaction based on the Telnet Protocol. It obsoletes RFC 1116. [STANDARDS-TRACK]

RFC11831990-10-01

New DNS RR Definitions

New DNS RR Definitions

This memo defines five new DNS types for experimental purposes. This RFC describes an Experimental Protocol for the Internet community, and requests discussion and suggestions for improvements.

RFC11811990-09-01

RIPE Terms of Reference

RIPE Terms of Reference

This RFC describes the Terms of Reference of RIPE (Reseaux IP Europeens), the cooperation of European IP networks. This memo provides information for the Internet community. It does not specify any standard.

RFC11801991-01-01

TCP/IP tutorial

TCP/IP tutorial

This RFC is a tutorial on the TCP-IP protocol suite, focusing particularly on the steps in forwarding an IP datagram from source host to destination host through a router. It does not specify an Internet standard.