⌕ Поиск по атласу

IETF · RFC

Опубликованные RFC, связи обновления и замены, официальные статусы и русские переводы.

Реестр · 9 842 документов

RFC9081984-07-01

Reliable Data Protocol

Reliable Data Protocol

The Reliable Data Protocol (RDP) is designed to provide a reliable data transport service for packet-based applications. This RFC specifies a proposed protocol for the ARPA-Internet and DARPA research community, and requests discussion and suggestions for improvemts.

RFC9071984-07-01

Host Access Protocol specification

Host Access Protocol specification

This document specifies the Host Access Protocol (HAP). Although HAP was originally designed as the network-access level protocol for the DARPA/DCA sponsored Wideband Packet Satellite Network, it is intended that it evolve into a standard interface SATNET and TACNET (aka MATNET) as well as the Wideband Network. HAP is an experimental protocol, and will undergo further revision as new capabilities …

RFC9061984-06-01

Bootstrap loading using TFTP

Bootstrap loading using TFTP

It is often convenient to be able to bootstrap a computer system from a communications network. This RFC proposes the use of the IP TFTP protocol for bootstrap loading in this case.

RFC9051984-04-01

ISO Transport Protocol specification ISO DP 8073

ISO Transport Protocol specification ISO DP 8073

This is the current specification of the ISO Transport Protocol. This document is the text of ISO/TC97/SC16/N1576 as corrected by ISO/TC97/SC16/N1695. This is the specification currently being voted on in ISO as a Draft International Standard (DIS). This document is distributed as an RFC for your information only, it does not specify a standard for the ARPA-Internet or DARPA research community. Ou…

RFC9041984-04-01

Exterior Gateway Protocol formal specification

Exterior Gateway Protocol formal specification

RFC-904 is the specification of the Exterior Gateway Protocol (EGP). This memo updates portions of RFC-888 and RFC-827. This RFC specifies an official protocol of the DARPA community for use between gateways of different autonomous systems in the ARPA-Internet.

RFC9031984-06-01

A Reverse Address Resolution Protocol

A Reverse Address Resolution Protocol

This RFC suggests a method for workstations to dynamically find their protocol address (e.g., their Internet Address), when they know only their hardware address (e.g., their attached physical network address). This RFC specifies a proposed protocol for the ARPA Internet community, and requests discussion and suggestions for improvements.

RFC9021984-07-01

ARPA Internet Protocol policy

ARPA Internet Protocol policy

The purpose of this memo is to explain how protocol standards are adopted for the ARPA-Internet and the DARPA research community. There are three important aspects to be discussed: the process, the authority, and the complex relationship between the DARPA community and the DDN community. This memo is a policy statement on how protocols become official standards for the ARPA-Internet and the DARPA …

RFC9011984-06-01

Official ARPA-Internet protocols

Official ARPA-Internet protocols

This RFC identifies the documents specifying the official protocols used in the ARPA-Internet. Annotations identify any revisions or changes planned. This memo is an official status report on the protocols used in the DARPA research community. See RFC-991.

RFC9001984-06-01

Assigned Numbers

Assigned Numbers

This RFC specifies parameter values use in the Internet family of protocols, such as network numbers, well known ports, protocol types, and version numbers. This memo is an official status report on the protocol parameters used in the Internet protocol system. See RFC-990 and 997.

RFC8991984-05-01

Request For Comments summary notes: 800-899

Request For Comments summary notes: 800-899

RFC8981984-04-01

Gateway special interest group meeting notes

Gateway special interest group meeting notes

This memo is a report on the Gateway Special Interest Group Meeting that was held at ISI on 28 and 29 February 1984. Robert Hinden of BBNCC chaired, and Jon Postel of ISI hosted the meeting. Approximately 35 gateway designers and implementors attended. These notes are based on the recollections of Jon Postel and Mike Muuss. Under each topic area are Jon Postel's brief notes, and additional details…

RFC8971984-02-01

Domain name system implementation schedule

Domain name system implementation schedule

This memo is a policy statement on the implementation of the Domain Style Naming System in the Internet. This memo is a partial update of RFC 881. The intent of this memo is to detail the schedule for the implementation for the Domain Style Naming System. The names of hosts will be changed to domain style names. Hosts will begin to use domain style names on 14-Mar-84, and the use of old style name…

RFC8961984-01-01

Congestion Control in IP/TCP Internetworks

Congestion Control in IP/TCP Internetworks

This memo discusses some aspects of congestion control in IP/TCP Internetworks. It is intended to stimulate thought and further discussion of this topic. While some specific suggestions are made for improved congestion control implementation, this memo does not specify any standards.

RFC8951984-04-01

Standard for the transmission of IP datagrams over experimental Ethernet networks

Standard for the transmission of IP datagrams over experimental Ethernet networks

This RFC specifies a standard method of encapsulating Internet Protocol (IP) datagrams on an Experimental Ethernet. This RFC specifies a standard protocol for the ARPA Internet community.

RFC8941984-04-01

A Standard for the Transmission of IP Datagrams over Ethernet Networks

A Standard for the Transmission of IP Datagrams over Ethernet Networks

This RFC specifies a standard method of encapsulating Internet Protocol (IP) datagrams on an Ethernet. This RFC specifies a standard protocol for the ARPA-Internet community.

RFC8931984-04-01

Trailer encapsulations

Trailer encapsulations

This RFC discusses the motivation for use of "trailer encapsulations" on local-area networks and describes the implementation of such an encapsulation on various media. This document is for information only. This is NOT an official protocol for the ARPA Internet community.

RFC8921983-12-01

ISO Transport Protocol specification

ISO Transport Protocol specification

This is a draft version of the transport protocol being standardized by the ISO. This version also appeared in the ACM SIGCOMM Computer Communication Review (V.12, N.3-4) July-October 1982. This version is now out of date.

RFC8911983-12-01

DCN Local-Network Protocols

DCN Local-Network Protocols

This RFC provides a description of the DCN protocols for maintaining connectivity, routing, and clock information in a local network. These procedures may be of interest to the designers and implementers of other local networks.

RFC8901984-02-01

Exterior Gateway Protocol implementation schedule

Exterior Gateway Protocol implementation schedule

This memo is a policy statement on the implementation of the Exterior Gateway Protocol in the Internet. This is an official policy statement of ICCB and DARPA. After 1-Aug-84 there shall be no dumb gateways in the Internet. Every gateway must be a member of some autonomous system. Some gateway of each autonomous system must exchange routing information with some gateway of the core autonomous syst…

RFC8891983-12-01

Internet Delay Experiments

Internet Delay Experiments

This memo reports on some measurements of round-trip times in the Internet and suggests some possible improvements to the TCP retransmission timeout calculation. This memo is both a status report on the Internet and advice to TCP implementers.

RFC8881984-01-01

"STUB" Exterior Gateway Protocol

"STUB" Exterior Gateway Protocol

This RFC describes the Exterior Gateway Protocol used to connect Stub Gateways to an Autonomous System of core Gateways. This document specifies the working protocol, and defines an ARPA official protocol. All implementers of Gateways should carefully review this document.

RFC8871983-12-01

Resource Location Protocol

Resource Location Protocol

This RFC specifies a draft standard for the ARPA Internet community. It describes a resource location protocol for use in the ARPA Internet. It is most useful on networks employing technologies which support some method of broadcast addressing, however it may also be used on other types of networks. For maximum benefit, all hosts which provide significant resources or services to other hosts on th…

RFC8861983-12-01

Proposed standard for message header munging

Proposed standard for message header munging

This RFC specifies a draft standard for the ARPA Internet community. It describes the rules to be used when transforming mail from the conventions of one message system to those of another message system. In particular, the treatment of header fields, and recipient addresses is specified.

RFC8851983-12-01

Telnet end of record option

Telnet end of record option

This RFC specifies a standard for the ARPA Internet community. It specifies a method for marking the end of records in data transmitted on Telnet connections.

RFC8841983-12-01

Telnet terminal type option

Telnet terminal type option

This RFC specifies a standard for the ARPA Internet community. It specifies a method for exchanging terminal type information in the Telnet protocol.

RFC8831983-11-01

Domain names: Implementation specification

Domain names: Implementation specification

This RFC discusses the implementation of domain name servers and resolvers, specifies the format of transactions, and discusses the use of domain names in the context of existing mail systems and other network software.

RFC8821983-11-01

Domain names: Concepts and facilities

Domain names: Concepts and facilities

This RFC introduces domain style names, their use for ARPA Internet mail and host address support, and the protocol and servers used to implement domain name facilities.

RFC8811983-11-01

Domain names plan and schedule

Domain names plan and schedule

This RFC outlines a plan and schedule for the implementation of domain style names throughout the DDN/ARPA Internet community. The introduction of domain style names will impact all hosts on the DDN/ARPA Internet.

RFC8801983-10-01

Official protocols

Official protocols

This RFC identifies the documents specifying the official protocols used in the ARPA Internet. Annotations identify any revisions or changes planned. Obsoletes RFC 840.

RFC8791983-11-01

The TCP Maximum Segment Size and Related Topics

The TCP Maximum Segment Size and Related Topics

This RFC discusses the TCP Maximum Segment Size Option and related topics. The purposes is to clarify some aspects of TCP and its interaction with IP. This memo is a clarification to the TCP specification, and contains information that may be considered as "advice to implementers".