Списки рассылки сети ARPA
ARPA Network mailing lists
Исторический документ мая 1971 года, фиксирующий категории получателей RFC и организацию их первоначального распространения в сети ARPA.
Опубликованные RFC, связи обновления и замены, официальные статусы и русские переводы.
Реестр · 9 842 документов
ARPA Network mailing lists
Исторический документ мая 1971 года, фиксирующий категории получателей RFC и организацию их первоначального распространения в сети ARPA.
Exposition Style
Короткое редакционное пояснение, которое исправляет RFC132 и продолжает линию корректировок RFC107.
SRI ARC-NIC status
Официальная запись фиксирует статусный отчёт SRI ARC-NIC.
SRI Artificial Intelligence status report
Официальная запись фиксирует статусный отчёт исследовательской площадки SRI по искусственному интеллекту.
Comments on a proffered official ICP: RFCs 123, 127
Официальный индекс фиксирует комментарии к порядку управляющих сообщений ICP.
Use of IPC Facilities: A Working Paper
Исследует требования к IPC шире простой передачи битов и предлагает использовать реальные сценарии как критерий проектирования.
Best Laid Plans
Официальная запись фиксирует организационную корректировку повестки и материалов RFC140.
Comments on RFC 123
Официальный индекс фиксирует исторические комментарии к предложенному ICP RFC123.
Definition of a socket
Рассматривает раннее понимание сетевого socket как имени точки обмена, связанной с узлом и процессом, а также роль такой идентификации во взаимодействии и учёте использования сети.
Views on issues relevant to data sharing on computer networks
Поддерживает создание комитета для координации подходов и экспериментов по совместному использованию данных.
Initial Connection Protocol Control Commands
Одностраничная авторская интерпретация обмена NCP, исправляющая замеченную в RFC127 ошибку последовательности управляющих команд ICP.
Data sharing on computer networks
Официальная запись указывает на исторический постановочный документ о совместном использовании данных в сети.
Regarding proffered official ICP
Официальный индекс фиксирует историческое обсуждение предложенного Initial Connection Protocol.
Time-Out Mechanism in the Host-Host Protocol
Официальный заголовок фиксирует историческое обсуждение тайм-аутов в Host–Host Protocol.
Comments on RFC 114: A File Transfer Protocol
Официальный индекс фиксирует исторические комментарии к раннему File Transfer Protocol RFC114.
Agenda for the May NWG meeting
Официальный заголовок фиксирует расписание и темы майского заседания NWG.
Discussion of Telnet Protocol
Разъясняет ранний TELNET RFC137, роль промежуточного кода терминала и обязанности сторон, не выражая согласованную позицию комитета.
Status report on proposed Data Reconfiguration Service
Описывает планируемый сетевой эксперимент Data Reconfiguration Service и запрашивает комментарии к его назначению.
Telnet Protocol - a proposed document
Публикует для обсуждения ранний общий вариант TELNET как основу начальных реализаций.
Host accounting and administrative procedures
Официальный заголовок указывает на историческое обсуждение учёта ресурсов HOST и административных процедур.
Response to NWG/RFC 110
Официальная запись фиксирует ответ на исторические соглашения об использовании терминала IBM 2741.
Network Graphics meeting
Официальный заголовок фиксирует организационную информацию о Network Graphics Meeting.
File Transfer and Error Recovery
Предлагает более строгие последовательности подтверждений для раннего File Transfer Protocol и рассматривает восстановление после ошибок.
Typographical Error in RFC 107
Исправляет условие управления потоком RFC107: диапазон должен быть от 0 до 127, а не до 128.
Response to RFC 116: May NWG meeting
Официальный индекс фиксирует ответ на RFC116 как исторический отчёт площадки.
Response to RFC 111: Pressure from the chairman
Официальный индекс фиксирует ответ на RFC111 как исторический организационный документ.
Request for comments on socket name structure
Официальная запись фиксирует обсуждение структуры имён sockets в ранней ARPANET.
Comments on RFC 123
Официальный индекс фиксирует комментарии к RFC123 в цепочке развития Initial Connection Protocol.
Graphics Facilities at Ames Research Center
Официальный заголовок указывает на исторический обзор графических средств Ames Research Center.