RFC1146 · TCP alternate checksum options
TCP alternate checksum options
This memo is suggests a pair of TCP options to allow use of alternate data checksum algorithms in the TCP header. The use of these options is experimental, and not recommended for production use. Note: This RFC corrects errors introduced in the editing process in RFC 1145.
IETF · RFCОфициальная английская аннотация
This memo is suggests a pair of TCP options to allow use of alternate data checksum algorithms in the TCP header. The use of these options is experimental, and not recommended for production use. Note: This RFC corrects errors introduced in the editing process in RFC 1145.
Связи документа
obsoletes: RFC1145
obsoleted_by: RFC6247