RFC7691 · Updating the Term Dates of IETF Administrative Oversight Committee (IAOC) Members
Updating the Term Dates of IETF Administrative Oversight Committee (IAOC) Members
BCP 101 defines the start and end dates for the terms of IETF Administrative Oversight Committee (IAOC) members; these terms have proven to be impractical. This memo updates BCP 101 to direct the IAOC to establish more practical start and end dates for terms of IAOC members.
IETF · RFCОфициальная английская аннотация
BCP 101 defines the start and end dates for the terms of IETF Administrative Oversight Committee (IAOC) members; these terms have proven to be impractical. This memo updates BCP 101 to direct the IAOC to establish more practical start and end dates for terms of IAOC members.
Связи документа
obsoleted_by: RFC8711
updates: RFC4071