О документе
Network Working Group P. Hoffman
Request for Comments: 3233 Internet Mail Consortium
BCP: 58 S. Bradner
Category: Best Current Practice Harvard University
February 2002
Определение IETFСтатус настоящего меморандума
Этот документ устанавливает наилучшую текущую практику Интернета для
интернет-сообщества и запрашивает обсуждение и предложения по
улучшению. Распространение настоящего меморандума не ограничено.Уведомление об авторских правах
Copyright (C) The Internet Society (2002). Все права защищены.Аннотация
Этот документ даёт более конкретное определение «IETF» в том виде,
в каком она понимается сегодня. Многие RFC ссылаются на «IETF».
Многие важные документы IETF говорят об IETF так, как если бы она
была уже определённой сущностью. Однако ни один документ IETF
корректно не определяет, что такое IETF.1. Введение
Многие RFC ссылаются на «IETF». Многие важные документы IETF говорят
об IETF так, как если бы она была уже определённой сущностью. Однако
ни один документ IETF корректно не определяет, что такое IETF. Этот
документ даёт более конкретное определение «IETF» в том виде, в каком
она понимается сегодня.2. Определение IETF
BCP 9 ("The Internet Standards Process -- Revision 3") [BCP 9],
основной документ, описывающий процесс интернет-стандартизации, ни
разу не определяет IETF. Как описано в BCP 11 ("The Organizations
Involved in the IETF Standards Process") [BCP 11], Internet
Engineering Task Force (IETF) представляет собой открытое глобальное
сообщество разработчиков сетей, операторов, поставщиков и
исследователей, создающих технические спецификации для развития
архитектуры Интернета и бесперебойной работы Интернета.
Важно отметить, что IETF не является корпорацией: это
неинкорпорированная самостоятельная организация. IETF частично
поддерживается Internet Society (ISOC). ISOC — международная
некоммерческая организация, зарегистрированная в США; она насчитывает
тысячи индивидуальных и корпоративных членов по всему миру, которые
уплачивают членские взносы для вступления. Internet Society оказывает
IETF множество услуг, включая страхование и некоторую финансовую и
логистическую поддержку.
Как описано в BCP 11, интернет-стандартизация является организованной
деятельностью ISOC, при этом Совет попечителей ISOC отвечает за
утверждение процедур и правил процесса интернет-стандартизации.
Однако IETF не является формальной частью ISOC; например, для того,
чтобы быть членом IETF, не требуется вступать в ISOC.
У IETF нет совета директоров, формально подписанного устава, казначея
и тому подобного. Структура IETF (её руководство, её рабочие группы,
определение членства в IETF и тому подобное) подробно описана в
BCP 11. Процедуры выбора руководства подробно описаны в BCP 10.
Таким образом, когда RFC говорят «IETF», они описывают группу,
действующую в соответствии с BCP 9, BCP 10 и BCP 11.3. Соображения безопасности
Все протоколы IETF должны описывать аспекты безопасности среды, в
которой они будут использоваться. Кроме того, у IETF есть область
безопасности, в которой обсуждаются аспекты безопасности протоколов
IETF. Однако описательные документы, подобные этому, не влияют на
безопасность Интернета.A. Ссылки
[BCP 9] Bradner, S., "The Internet Standards Process -- Revision 3",
BCP 9, RFC 2026, October 1996.
[BCP 10] Galvin, J., "IAB and IESG Selection, Confirmation, and
Recall Process: Operation of the Nominating and Recall
Committees", BCP 10, RFC 2727, February 2000.
[BCP 11] Hovey, R. and S. Bradner, "The Organizations Involved in the
IETF Standards Process", BCP 11, RFC 2028, October 1996.B. Адреса редакторов
Paul Hoffman
Internet Mail Consortium
127 Segre Place
Santa Cruz, CA 95060 USA
EMail: phoffman@imc.org
Scott Bradner
Harvard University
29 Oxford St
Cambridge MA 02138
EMail: sob@harvard.eduПолное заявление об авторских правах
Copyright (C) The Internet Society (2002). Все права защищены.
Этот документ и его переводы могут копироваться и передаваться
другим лицам, а производные работы, комментирующие или иным образом
объясняющие его либо содействующие его реализации, могут
подготавливаться, копироваться, публиковаться и распространяться,
полностью или частично, без каких-либо ограничений, при условии, что
приведённое выше уведомление об авторских правах и настоящий абзац
включены во все такие копии и производные работы. Однако сам этот
документ не может изменяться каким бы то ни было образом, например
путём удаления уведомления об авторских правах или ссылок на Internet
Society либо другие интернет-организации, за исключением случаев,
необходимых для разработки интернет-стандартов, когда должны
соблюдаться процедуры в отношении авторских прав, определённые в
процессе Internet Standards, либо когда это требуется для его
перевода на языки, отличные от английского.
Предоставленные выше ограниченные разрешения являются бессрочными и
не будут отозваны Internet Society, её правопреемниками или лицами,
которым она передала права.
Этот документ и содержащаяся в нём информация предоставляются на
условиях «КАК ЕСТЬ», И THE INTERNET SOCIETY И THE INTERNET ENGINEERING
TASK FORCE ОТКАЗЫВАЮТСЯ ОТ ВСЕХ ЯВНЫХ И ПОДРАЗУМЕВАЕМЫХ ГАРАНТИЙ,
ВКЛЮЧАЯ, В ЧАСТНОСТИ, ЛЮБУЮ ГАРАНТИЮ ТОГО, ЧТО ИСПОЛЬЗОВАНИЕ
СОДЕРЖАЩЕЙСЯ ЗДЕСЬ ИНФОРМАЦИИ НЕ НАРУШИТ КАКИХ-ЛИБО ПРАВ, А ТАКЖЕ
ЛЮБЫЕ ПОДРАЗУМЕВАЕМЫЕ ГАРАНТИИ ТОВАРНОЙ ПРИГОДНОСТИ ИЛИ ПРИГОДНОСТИ
ДЛЯ ОПРЕДЕЛЁННОЙ ЦЕЛИ.Благодарность
Финансирование функции RFC Editor в настоящее время предоставляется
Internet Society.