⌕ Поиск по атласу

IETF · RFC

Опубликованные RFC, связи обновления и замены, официальные статусы и русские переводы.

Реестр · 9 842 документов

RFC18431995-08-01

HZ - A Data Format for Exchanging Files of Arbitrarily Mixed Chinese and ASCII characters

HZ - A Data Format for Exchanging Files of Arbitrarily Mixed Chinese and ASCII characters

The content of this memo is identical to an article of the same title written by the author on September 4, 1989. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC18421995-08-01

ASCII Printable Characters-Based Chinese Character Encoding for Internet Messages

ASCII Printable Characters-Based Chinese Character Encoding for Internet Messages

This document describes the encoding used in electronic mail [RFC822] and network news [RFC1036] messages over the Internet. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind. Telecommunications infrastructure is improving to offer higher bandwidth connections at lower cost. Access to the network is changing from modems to more i…

RFC18411995-09-01

PPP Network Control Protocol for LAN Extension

PPP Network Control Protocol for LAN Extension

RFC18381995-08-01

Use of the X.500 Directory to support mapping between X.400 and RFC 822 Addresses

Use of the X.500 Directory to support mapping between X.400 and RFC 822 Addresses

This document defines how to use directory to support the mapping between X.400 O/R Addresses and mailboxes defined in RFC 1327 [2]. This memo defines an Experimental Protocol for the Internet community.

RFC18371995-08-01

Representing Tables and Subtrees in the X.500 Directory

Representing Tables and Subtrees in the X.500 Directory

This document defines techniques for representing two types of information mapping in the OSI Directory. This memo defines an Experimental Protocol for the Internet community.

RFC18361995-08-01

Representing the O/R Address hierarchy in the X.500 Directory Information Tree

Representing the O/R Address hierarchy in the X.500 Directory Information Tree

This document defines a representation of the O/R Address hierarchy in the Directory Information Tree [6, 1]. This memo defines an Experimental Protocol for the Internet community.

RFC18351995-08-01

Architecture of the WHOIS++ service

Architecture of the WHOIS++ service

This document describes WHOIS++, an extension to the trivial WHOIS service described in RFC 954 to permit WHOIS-like servers to make available more structured information to the Internet. [STANDARDS-TRACK]

RFC18341995-08-01

Whois and Network Information Lookup Service, Whois++

Whois and Network Information Lookup Service, Whois++

This memo describes new features for WHOIS. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC18331995-08-01

Binding Protocols for ONC RPC Version 2

Binding Protocols for ONC RPC Version 2

This document describes the binding protocols used in conjunction with the ONC Remote Procedure Call (ONC RPC Version 2) protocols. [STANDARDS-TRACK]

RFC18321995-08-01

XDR: External Data Representation Standard

XDR: External Data Representation Standard

This document describes the External Data Representation Standard (XDR) protocol as it is currently deployed and accepted. [STANDARDS-TRACK]

RFC18311995-08-01

RPC: Remote Procedure Call Protocol Specification Version 2

RPC: Remote Procedure Call Protocol Specification Version 2

This document describes the ONC Remote Procedure Call (ONC RPC Version 2) protocol as it is currently deployed and accepted. [STANDARDS-TRACK]

RFC18301995-08-01

SMTP Service Extensions for Transmission of Large and Binary MIME Messages

SMTP Service Extensions for Transmission of Large and Binary MIME Messages

This memo defines two extensions to the SMTP service. The first service enables a SMTP client and server to negotiate the use of an alternate DATA command "BDAT" for efficiently sending large MIME messages. The second extension takes advantage of the BDAT command to permit the negotiated sending of unencoded binary data. This memo defines an Experimental Protocol for the Internet community.

RFC18291995-08-01

The ESP DES-CBC Transform

The ESP DES-CBC Transform

This document describes the DES-CBC security transform for the IP Encapsulating Security Payload (ESP). [STANDARDS-TRACK]

RFC18281995-08-01

IP Authentication using Keyed MD5

IP Authentication using Keyed MD5

This document describes the use of keyed MD5 with the IP Authentication Header. [STANDARDS-TRACK]

RFC18271995-08-01

IP Encapsulating Security Payload (ESP)

IP Encapsulating Security Payload (ESP)

This document describes the IP Encapsulating Security Payload (ESP). ESP is a mechanism for providing integrity and confidentiality to IP datagrams. [STANDARDS-TRACK]

RFC18261995-08-01

IP Authentication Header

IP Authentication Header

This document describes a mechanism for providing cryptographic authentication for IPv4 and IPv6 datagrams. [STANDARDS-TRACK]

RFC18251995-08-01

Security Architecture for the Internet Protocol

Security Architecture for the Internet Protocol

This memo describes the security mechanisms for IP version 4 (IPv4) and IP version 6 (IPv6) and the services that they provide. [STANDARDS-TRACK]

RFC18241995-08-01

The Exponential Security System TESS: An Identity-Based Cryptographic Protocol for Authenticated Key-Exchange (E.I.S.S.-Report 1995/4)

The Exponential Security System TESS: An Identity-Based Cryptographic Protocol for Authenticated Key-Exchange (E.I.S.S.-Report 1995/4)

This informational RFC describes the basic mechanisms and functions of an identity based system for the secure authenticated exchange of cryptographic keys, the generation of signatures, and the authentic distribution of public keys. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC18231995-08-01

The LDAP Application Program Interface

The LDAP Application Program Interface

This document defines a C language application program interface to the lightweight directory access protocol (LDAP). This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC18221995-08-01

A Grant of Rights to Use a Specific IBM patent with Photuris

A Grant of Rights to Use a Specific IBM patent with Photuris

This Request for Comments records a grant by IBM Corporation to permit the conditional free use of one of its patents. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC18211995-08-01

Integration of Real-time Services in an IP-ATM Network Architecture

Integration of Real-time Services in an IP-ATM Network Architecture

The purpose of this paper is to provide a clear statement of what issues need to be addressed in interfacing the IP integrated services environment with an ATM service environment so as to create a seamless interface between the two in support of end users desiring real-time networking services. This memo provides information for the Internet community. This memo does not specify an Internet stand…

RFC18201995-08-01

Multimedia E-mail (MIME) User Agent Checklist

Multimedia E-mail (MIME) User Agent Checklist

This document presents a checklist to facilitate evaluation of MIME capable User Agents. Access to a MIME test-responder, that generates test-messages is described. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC18191995-08-01

Internet Stream Protocol Version 2 (ST2) Protocol Specification - Version ST2+

Internet Stream Protocol Version 2 (ST2) Protocol Specification - Version ST2+

This memo contains a revised specification of the Internet STream Protocol Version 2 (ST2). This memo defines an Experimental Protocol for the Internet community.

RFC18181995-08-01

Best Current Practices

Best Current Practices

This document describes a new series of documents which describe best current practices for the Internet community. Documents in this series carry the endorsement of the Internet Engineering Steering Group (IESG).

RFC18171995-08-01

CIDR and Classful Routing

CIDR and Classful Routing

This document represents the IAB's (Internet Architecture Board) evaluation of the current and near term implications of CIDR on organizations that use Classful routing technology. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC18161995-08-01

U.S. Government Internet Domain Names

U.S. Government Internet Domain Names

This memo provides an update and clarification to RFC 1811. This document describes the registration policies for the top-level domain ".GOV". This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC18151995-07-01

Character Sets ISO-10646 and ISO-10646-J-1

Character Sets ISO-10646 and ISO-10646-J-1

For the practical use of ISO 10646, a lot of external profiling such as restriction of characters, restriction of combination of characters and addition of language information is necessary. This memo provides information on such profiling, along with charset names to each profiled instance. This memo provides information for the Internet community. This memo does not specify an Internet standard …

RFC18141995-06-01

Unique Addresses are Good

Unique Addresses are Good

The IAB suggests that while RFC 1597 establishes reserved IP address space for the use of private networks which are isolated and will remain isolated from the Internet, any enterprise which anticipates external connectivity to the Internet should apply for a globally unique address from an Internet registry or service provider. This memo provides information for the Internet community. This memo …

RFC18131995-06-01

NFS Version 3 Protocol Specification

NFS Version 3 Protocol Specification

This paper describes the NFS version 3 protocol. This paper is provided so that people can write compatible implementations. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC18121995-06-01

Requirements for IP Version 4 Routers

Requirements for IP Version 4 Routers

This memo defines and discusses requirements for devices that perform the network layer forwarding function of the Internet protocol suite. [STANDARDS-TRACK]