⌕ Поиск по атласу

IETF · RFC

Опубликованные RFC, связи обновления и замены, официальные статусы и русские переводы.

Реестр · 9 842 документов

RFC17211994-11-01

RIP Version 2 Protocol Analysis

RIP Version 2 Protocol Analysis

As required by Routing Protocol Criteria (RFC 1264), this report documents the key features of the RIP-2 protocol and the current implementation experience. This report is a prerequisite to advancing RIP-2 on the standards track. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC17201994-11-01

Internet Official Protocol Standards

Internet Official Protocol Standards

This memo describes the state of standardization of protocols used in the Internet as determined by the Internet Architecture Board (IAB). [STANDARDS-TRACK]

RFC17191994-12-01

A Direction for IPng

A Direction for IPng

This RFC specifies criteria related to mobility for consideration in design and selection of the Next Generation of IP. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC17181994-11-01

The Tao of IETF - A Guide for New Attendees of the Internet Engineering Task Force

The Tao of IETF - A Guide for New Attendees of the Internet Engineering Task Force

The purpose of this For Your Information (FYI) RFC is to explain to the newcomers how the IETF works. This memo provides information for the Internet community. It does not specify an Internet standard. [FYI 17]

RFC17171994-11-01

The PPP Multilink Protocol (MP)

The PPP Multilink Protocol (MP)

This document proposes a method for splitting, recombining and sequencing datagrams across multiple logical data links. [STANDARDS-TRACK]

RFC17161994-11-01

Towards Requirements for IP Routers

Towards Requirements for IP Routers

The goal of this work is to replace RFC-1009, Requirements for Internet Gateways ([INTRO:1]) with a new document. It defines and discusses requirements for devices which perform the network layer forwarding function of the Internet protocol suite. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC17151994-11-01

The H Ratio for Address Assignment Efficiency

The H Ratio for Address Assignment Efficiency

This document was submitted to the IETF IPng area in response to RFC 1550. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC17141994-11-01

Referral Whois Protocol (RWhois)

Referral Whois Protocol (RWhois)

This memo describes version 1.0 of the client/server interaction of RWhois. RWhois provides a distributed system for the display of hierarchical information. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC17131994-11-01

Tools for DNS debugging

Tools for DNS debugging

Although widely used (and most of the times unnoticed), DNS (Domain Name System) is too much overlooked, in the sense that people, especially administrators, tend to ignore possible anomalies as long as applications that need name-to-address mapping continue to work. This document presents some tools available for domain administrators to detect and correct those anomalies. This memo provides info…

RFC17121994-11-01

DNS Encoding of Geographical Location

DNS Encoding of Geographical Location

This document defines the format of a new Resource Record (RR) for the Domain Naming System (DNS), and reserves a corresponding DNS type mnemonic and numerical code. This memo defines an Experimental Protocol for the Internet community. This memo does not specify an Internet standard of any kind.

RFC17111994-10-01

Classifications in E-mail Routing

Classifications in E-mail Routing

This paper presents a classification for e-mail routing issues. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC17101994-10-01

Simple Internet Protocol Plus White Paper

Simple Internet Protocol Plus White Paper

This document was submitted to the IETF IPng area in response to RFC 1550. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC17091994-11-01

K-12 Internetworking Guidelines

K-12 Internetworking Guidelines

The K-12 community traditionally has not had this level of staffing available for telecommunications planning. This document is intended to bridge that gap and provides a recommended technical direction, an introduction to the role the Internet now plays in K-12 education and technical guidelines for building a campus data communications infrastructure that provides internetworking services and co…

RFC17081994-10-01

NTP PICS PROFORMA - For the Network Time Protocol Version 3

NTP PICS PROFORMA - For the Network Time Protocol Version 3

This RFC describes a PICS Proforma translated into an Internet acceptable form. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC17071994-10-01

CATNIP: Common Architecture for the Internet

CATNIP: Common Architecture for the Internet

This document was submitted to the IETF IPng area in response to RFC 1550. This paper describes a common architecture for the network layer protocol. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC17061994-10-01

DNS NSAP Resource Records

DNS NSAP Resource Records

This document defines the format of one new Resource Record (RR) for the DNS for domain name-to-NSAP mapping. The RR may be used with any NSAP address format. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC17051994-10-01

Six Virtual Inches to the Left: The Problem with IPng

Six Virtual Inches to the Left: The Problem with IPng

This document was submitted to the IETF IPng area in response to RFC 1550. This RFC suggests that a new version of TCP (TCPng), and UDP, be developed and deployed. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC17041994-10-01

On Internet Authentication

On Internet Authentication

This document describes a spectrum of authentication technologies and provides suggestions to protocol developers on what kinds of authentication might be suitable for some kinds of protocols and applications used in the Internet. This document provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC17031994-10-01

Principles of Operation for the TPC.INT Subdomain: Radio Paging -- Technical Procedures

Principles of Operation for the TPC.INT Subdomain: Radio Paging -- Technical Procedures

This memo describes a technique for radio paging using the Internet mail infrastructure. In particular, this memo focuses on the case in which radio pagers are identified via the international telephone network. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC17021994-10-01

Generic Routing Encapsulation over IPv4 networks

Generic Routing Encapsulation over IPv4 networks

This memo addresses the case of using IP as the delivery protocol or the payload protocol and the special case of IP as both the delivery and payload. This memo also describes using IP addresses and autonomous system numbers as part of a GRE source route. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC17011994-10-01

Generic Routing Encapsulation (GRE)

Generic Routing Encapsulation (GRE)

This document specifies a protocol for performing encapsulation of an arbitrary network layer protocol over another arbitrary network layer protocol. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC17001994-10-01

Assigned Numbers

Assigned Numbers

This RFC is a snapshot of the ongoing process of the assignment of protocol parameters for the Internet protocol suite. To make the current information readily available the assignments are kept up-to- date in a set of online text files. This memo is a status report on the parameters (i.e., numbers and keywords) used in protocols in the Internet community.

RFC16991997-01-01

Summary of 1600-1699

Summary of 1600-1699

RFC16981994-10-01

Octet Sequences for Upper-Layer OSI to Support Basic Communications Applications

Octet Sequences for Upper-Layer OSI to Support Basic Communications Applications

This document states particular octet sequences that comprise the OSI upper-layer protocols (Session, Presentation and ACSE) when used to support applications with "basic communications requirements". This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

RFC16971994-08-01

Relational Database Management System (RDBMS) Management Information Base (MIB) using SMIv2

Relational Database Management System (RDBMS) Management Information Base (MIB) using SMIv2

This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in the Internet community. In particular, it describes managed objects used for managing relational database (RDBMS) implementations. [STANDARDS-TRACK]

RFC16961994-08-01

Modem Management Information Base (MIB) using SMIv2

Modem Management Information Base (MIB) using SMIv2

This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in the Internet community. In particular, it describes managed objects used for managing dial-up modems and similar dial-up devices. [STANDARDS-TRACK]

RFC16951994-08-01

Definitions of Managed Objects for ATM Management Version 8.0 using SMIv2

Definitions of Managed Objects for ATM Management Version 8.0 using SMIv2

This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in the Internet community. In particular, it describes objects used for managing ATM-based interfaces, devices, networks and services. [STANDARDS-TRACK]

RFC16941994-08-01

Definitions of Managed Objects for SMDS Interfaces using SMIv2

Definitions of Managed Objects for SMDS Interfaces using SMIv2

This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in TCP/IP-based internets. In particular, it defines objects for managing objects for SMDS access interfaces. [STANDARDS-TRACK]

RFC16931994-11-01

An Extension to TCP : Partial Order Service

An Extension to TCP : Partial Order Service

This RFC introduces a new transport mechanism for TCP based upon partial ordering. The aim is to present the concepts of partial ordering and promote discussions on its usefulness in network communications. This memo defines an Experimental Protocol for the Internet community.

RFC16921994-08-01

Transport Multiplexing Protocol (TMux)

Transport Multiplexing Protocol (TMux)

One of the problems with the use of terminal servers is the large number of small packets they can generate. Frequently, most of these packets are destined for only one or two hosts. TMux is a protocol which allows multiple short transport segments, independent of application type, to be combined between a server and host pair.