⌕ Поиск по атласу

IETF · RFC

Опубликованные RFC, связи обновления и замены, официальные статусы и русские переводы.

Реестр · 9 842 документов

RFC11491990-04-01

Standard for the transmission of IP datagrams on avian carriers

Standard for the transmission of IP datagrams on avian carriers

This memo describes an experimental method for the encapsulation of IP datagrams in avian carriers. This specification is primarily useful in Metropolitan Area Networks. This is an experimental, not recommended standard.

RFC11481990-03-01

Mapping between X.400(1988) / ISO 10021 and RFC 822

Mapping between X.400(1988) / ISO 10021 and RFC 822

This RFC suggests an electronic mail protocol mapping for the Internet community and UK Academic Community, and requests discussion and suggestions for improvements. This memo does not specify an Internet standard. This edition includes material lost in editing.

RFC11471990-04-01

FYI on a Network Management Tool Catalog: Tools for Monitoring and Debugging TCP/IP Internets and Interconnected Devices

FYI on a Network Management Tool Catalog: Tools for Monitoring and Debugging TCP/IP Internets and Interconnected Devices

The goal of this FYI memo is to provide practical information to site administrators and network managers. This memo provides information for the Internet community. It does not specify any standard. It is not a statement of IAB policy or recommendations. [Also FYI 2.] This catalog contains descriptions of several tools available to assist network managers in debugging and maintaining TCP/IP inter…

RFC11461990-03-01

TCP alternate checksum options

TCP alternate checksum options

This memo is suggests a pair of TCP options to allow use of alternate data checksum algorithms in the TCP header. The use of these options is experimental, and not recommended for production use. Note: This RFC corrects errors introduced in the editing process in RFC 1145.

RFC11451990-02-01

TCP alternate checksum options

TCP alternate checksum options

This memo is suggests a pair of TCP options to allow use of alternate data checksum algorithms in the TCP header. The use of these options is experimental, and not recommended for production use.

RFC11441990-02-01

Compressing TCP/IP Headers for Low-Speed Serial Links

Compressing TCP/IP Headers for Low-Speed Serial Links

This RFC describes a method for compressing the headers of TCP/IP datagrams to improve performance over low speed serial links. The motivation, implementation and performance of the method are described. C code for a sample implementation is given for reference. [STANDARDS-TRACK]

RFC11431990-02-01

The Q Method of Implementing TELNET Option Negotiation

The Q Method of Implementing TELNET Option Negotiation

This is RFC discusses an implementation approach to option negotiation in the Telnet protocol (RFC 854). It does not propose any changes to the TELNET protocol. Rather, it discusses the implementation of the protocol of one feature, only. This is not a protocol specification. This is an experimental method of implementing a protocol.

RFC11421990-02-01

OSI IS-IS Intra-domain Routing Protocol

OSI IS-IS Intra-domain Routing Protocol

This RFC is a republication of ISO DP 10589 as a service to the Internet community. This is not an Internet standard.

RFC11411990-01-01

Incremental updating of the Internet checksum

Incremental updating of the Internet checksum

This memo correctly describes the incremental update procedure for use with the standard Internet checksum. It is intended to replace the description of Incremental Update in RFC 1071. This is not a standard but rather, an implementation technique.

RFC11401990-05-01

IAB official protocol standards

IAB official protocol standards

This memo describes the state of standardization of protocols used in the Internet as determined by the Internet Activities Board (IAB). This memo is issued quarterly, please be sure the copy you are reading is dated within the last three months. Current copies may be obtained from the Network Information Center or from the Internet Assigned Numbers Authority. Do not use this edition after 31-Aug-…

RFC11391990-01-01

Echo function for ISO 8473

Echo function for ISO 8473

This memo defines an echo function for the connection-less network layer protocol. Two mechanisms are introduced that may be used to implement the echo function. The first mechanism is recommended as an interim solution for the Internet community. The second mechanism will be progressed to the ANSI X3S3.3 working group for consideration as a work item. When an ISO standard is adopted that provides…

RFC11381989-12-01

Mapping between X.400(1988) / ISO 10021 and RFC 822

Mapping between X.400(1988) / ISO 10021 and RFC 822

Ths RFC suggests an electronic mail protocol mapping for the Internet community and UK Academic Community, and requests discussion and suggestions for improvements. This memo does not specify an Internet standard. This memo updates RFCs 822, 987, and 1026.

RFC11371989-12-01

Mapping between full RFC 822 and RFC 822 with restricted encoding

Mapping between full RFC 822 and RFC 822 with restricted encoding

This RFC suggests an electronic mail protocol mapping for the Internet community and UK Academic Community, and requests discussion and suggestions for improvements. This memo does not specify an Internet standard.

RFC11361989-12-01

Administrative Domains and Routing Domains: A model for routing in the Internet

Administrative Domains and Routing Domains: A model for routing in the Internet

This RFC proposes a model for describing routing within the Internet. The model is an adaptation of the "OSI Routeing Framework". This memo does not specify an Internet standard.

RFC11351989-12-01

Helminthiasis of the Internet

Helminthiasis of the Internet

This memo takes a look back at the helminthiasis (infestation with, or disease caused by parasitic worms) of the Internet that was unleashed the evening of 2 November 1988. This RFC provides information about an event that occurred in the life of the Internet. This memo does not specify any standard. This document provides a glimpse at the infection, its festering, and cure. The impact of the worm…

RFC11341989-11-01

Point-to-Point Protocol: A proposal for multi-protocol transmission of datagrams over Point-to-Point links

Point-to-Point Protocol: A proposal for multi-protocol transmission of datagrams over Point-to-Point links

This proposal is the product of the Point-to-Point Protocol Working Group of the Internet Engineering Task Force (IETF). Comments on this memo should be submitted to the IETF Point-to-Point Protocol Working Group chair by January 15, 1990. Comments will be reviewed at the February 1990 IETF meeting, with the goal of advancing PPP to draft standard status. [STANDARDS-TRACK]

RFC11331989-11-01

Routing between the NSFNET and the DDN

Routing between the NSFNET and the DDN

This document is a case study of the implementation of routing between the NSFNET and the DDN components (the MILNET and the ARPANET). We hope that it can be used to expand towards interconnection of other Administrative Domains. We would welcome discussion and suggestions about the methods employed for the interconnections. No standards are specified in this memo.

RFC11321989-11-01

Standard for the transmission of 802.2 packets over IPX networks

Standard for the transmission of 802.2 packets over IPX networks

This document specifies a standard method of encapsulating 802.2 packets on networks supporting Novell's Internet Packet Exchange Protocol (IPX). It obsoletes earlier documents detailing the transmission of Internet packets over IPX networks. It differs from these earlier documents in that it allows for the transmission of multiple network protocols over IPX and for the transmission of packets thr…

RFC11311989-10-01

OSPF specification

OSPF specification

This RFC is the specification of the Open Shortest Path First (OSPF) Internet routing protocol. OSPF is in the class of Internal Gateway Protocols (IGPs) for distributing routing information between gateways of a single Autonomous System. This routing protocol is based on the link-state approach (in contrast to the distance-vector approach). This specification was developed by the OSPF Working Gro…

RFC11301989-10-01

IAB official protocol standards

IAB official protocol standards

This memo describes the state of standardization of protocols used in the Internet as determined by the Internet Activities Board (IAB).

RFC11291989-10-01

Internet Time Synchronization: The Network Time Protocol

Internet Time Synchronization: The Network Time Protocol

This memo describes the Network Time Protocol (NTP) designed to distribute time information in a large, diverse internet system operating at speeds from mundane to lightwave. It uses a returnable- time architecture in which a distributed subnet of time servers operating in a self-organizing, hierarchical, master-slave configuration synchronizes local clocks within the subnet and to national time s…

RFC11281989-10-01

Measured performance of the Network Time Protocol in the Internet system

Measured performance of the Network Time Protocol in the Internet system

This paper describes a series of experiments involving over 100,000 hosts of the Internet system and located in the U.S., Europe and the Pacific. The experiments are designed to evaluate the availability, accuracy and reliability of international standard time distribution using the DARPA/NSF Internet and the Network Time Protocol (NTP), which is specified in RFC-1119. NTP is designed specifically…

RFC11271989-10-01

Perspective on the Host Requirements RFCs

Perspective on the Host Requirements RFCs

This RFC is for information only; it does not constitute a standard, draft standard, or proposed standard, and it does not define a protocol.

RFC11261989-10-01

Goals and functional requirements for inter-autonomous system routing

Goals and functional requirements for inter-autonomous system routing

This document describes the functional requirements for a routing protocol to be used between autonomous systems. This document is intended as a necessary precursor to the design of a new inter- autonomous system routing protocol and specifies requirements for the Internet applicable for use with the current DoD IP, the ISO IP, and future Internet Protocols. It is intended that these requirements …

RFC11251989-11-01

Policy requirements for inter Administrative Domain routing

Policy requirements for inter Administrative Domain routing

The purpose of this memo is to focus discussion on particular problems in the Internet and possible methods of solution. No proposed solutions in this document are intended as standards for the Internet. Rather, it is hoped that a general consensus will emerge as to the appropriate solution to such problems, leading eventually to the development and adoption of standards.

RFC11241989-09-01

Policy issues in interconnecting networks

Policy issues in interconnecting networks

To support the activities of the Federal Research Internet Coordinating Committee (FRICC) in creating an interconnected set of networks to serve the research community, two workshops were held to address the technical support of policy issues that arise when interconnecting such networks. Held under the suspices of the Internet Activities Board at the request of the FRICC, and sponsored by NASA th…

RFC11231989-10-01

Requirements for Internet Hosts - Application and Support

Requirements for Internet Hosts - Application and Support

This RFC is an official specification for the Internet community. It incorporates by reference, amends, corrects, and supplements the primary protocol standards documents relating to hosts. [STANDARDS-TRACK]

RFC11221989-10-01

Requirements for Internet Hosts - Communication Layers

Requirements for Internet Hosts - Communication Layers

This RFC is an official specification for the Internet community. It incorporates by reference, amends, corrects, and supplements the primary protocol standards documents relating to hosts. [STANDARDS-TRACK]

RFC11211989-09-01

Act one - the poems

Act one - the poems

This RFC presents a collection of poems that were presented at "Act One", a symposium held partially in celebration of the 20th anniversary of the ARPANET.

RFC11201989-09-01

Internet Activities Board

Internet Activities Board

This RFC provides a history and description of the Internet Activities Board (IAB) and its subsidiary organizations. This memo is for informational use and does not constitute a standard.