⌕ Поиск по атласу

IETF · RFC

Опубликованные RFC, связи обновления и замены, официальные статусы и русские переводы.

Реестр · 9 842 документов

RFC30432001-01-01

The Network Solutions Personal Internet Name (PIN): A URN Namespace for People and Organizations

The Network Solutions Personal Internet Name (PIN): A URN Namespace for People and Organizations

This document describes a Uniform Resource Name (URN) namespace that is engineered by Network Solutions, Inc. for naming people and organizations. This memo provides information for the Internet community.

RFC30422001-01-01

Enhancing TCP's Loss Recovery Using Limited Transmit

Enhancing TCP's Loss Recovery Using Limited Transmit

This document proposes a new Transmission Control Protocol (TCP) mechanism that can be used to more effectively recover lost segments when a connection's congestion window is small, or when a large number of segments are lost in a single transmission window. [STANDARDS-TRACK]

RFC30412001-01-01

Privacy Extensions for Stateless Address Autoconfiguration in IPv6

Privacy Extensions for Stateless Address Autoconfiguration in IPv6

This document describes an extension to IPv6 stateless address autoconfiguration for interfaces whose interface identifier is derived from an IEEE identifier. [STANDARDS-TRACK]

RFC30402001-01-01

Internet Web Replication and Caching Taxonomy

Internet Web Replication and Caching Taxonomy

This memo specifies standard terminology and the taxonomy of web replication and caching infrastructure as deployed today. It introduces standard concepts, and protocols used today within this application domain. This memo provides information for the Internet community.

RFC30392001-01-01

Internet X.509 Public Key Infrastructure Qualified Certificates Profile

Internet X.509 Public Key Infrastructure Qualified Certificates Profile

This document forms a certificate profile for Qualified Certificates, based on RFC 2459, for use in the Internet. The goal of this document is to define a general syntax independent of local legal requirements. [STANDARDS-TRACK]

RFC30382001-01-01

VCID Notification over ATM link for LDP

VCID Notification over ATM link for LDP

This document specifies the procedures for the communication of VCID values between neighboring ATM-LSRs that must occur in order to ensure this property. [STANDARDS-TRACK]

RFC30372001-01-01

LDP Applicability

LDP Applicability

A fundamental concept in MPLS is that two Label Switching Routers (LSRs) must agree on the meaning of the labels used to forward traffic between and through them. This common understanding is achieved by using a set of procedures, called a label distribution protocol, by which one LSR informs another of label bindings it has made. This document describes the applicability of a set of such procedur…

RFC30362001-01-01

LDP Specification

LDP Specification

A fundamental concept in MPLS is that two Label Switching Routers (LSRs) must agree on the meaning of the labels used to forward traffic between and through them. This common understanding is achieved by using a set of procedures, called a label distribution protocol, by which one LSR informs another of label bindings it has made. This document defines a set of such procedures called LDP (for Labe…

RFC30352001-01-01

MPLS using LDP and ATM VC Switching

MPLS using LDP and ATM VC Switching

This document extends and clarifies the relevant portions of RFC 3031 and RFC 3036 by specifying in more detail the procedures which to be used when distributing labels to or from ATM-LSRs, when those labels represent Forwarding Equivalence Classes (FECs, see RFC 3031) for which the routes are determined on a hop-by-hop basis by network layer routing algorithms. [STANDARDS-TRACK]

RFC30342001-01-01

Use of Label Switching on Frame Relay Networks Specification

Use of Label Switching on Frame Relay Networks Specification

This document defines the model and generic mechanisms for Multiprotocol Label Switching on Frame Relay networks. [STANDARDS-TRACK]

RFC30332001-01-01

The Assignment of the Information Field and Protocol Identifier in the Q.2941 Generic Identifier and Q.2957 User-to-user Signaling for the Internet Protocol

The Assignment of the Information Field and Protocol Identifier in the Q.2941 Generic Identifier and Q.2957 User-to-user Signaling for the Internet Protocol

The purpose of this document is to specify the assignment of the information field and protocol identifier in the Q.2941 Generic Identifier and Q.2957 User-to-user Signaling for the Internet protocol. [STANDARDS-TRACK]

RFC30322001-01-01

MPLS Label Stack Encoding

MPLS Label Stack Encoding

This document specifies the encoding to be used by an LSR in order to transmit labeled packets on Point-to-Point Protocol (PPP) data links, on LAN data links, and possibly on other data links as well. This document also specifies rules and procedures for processing the various fields of the label stack encoding. [STANDARDS-TRACK]

RFC30312001-01-01

Multiprotocol Label Switching Architecture

Multiprotocol Label Switching Architecture

This document specifies the architecture for Multiprotocol Label Switching (MPLS). [STANDARDS-TRACK]

RFC30302000-12-01

SMTP Service Extensions for Transmission of Large and Binary MIME Messages

SMTP Service Extensions for Transmission of Large and Binary MIME Messages

This memo defines two extensions to the SMTP (Simple Mail Transfer Protocol) service. [STANDARDS-TRACK]

RFC30292001-02-01

Internet X.509 Public Key Infrastructure Data Validation and Certification Server Protocols

Internet X.509 Public Key Infrastructure Data Validation and Certification Server Protocols

This document describes a general Data Validation and Certification Server (DVCS) and the protocols to be used when communicating with it. This memo defines an Experimental Protocol for the Internet community.

RFC30282001-01-01

Sieve: A Mail Filtering Language

Sieve: A Mail Filtering Language

This document describes a language for filtering e-mail messages at time of final delivery. [STANDARDS-TRACK]

RFC30272001-01-01

Protocol Complications with the IP Network Address Translator

Protocol Complications with the IP Network Address Translator

The purpose of this document is to identify the protocols and applications that break with NAT enroute. The document also attempts to identify any known workarounds. This document attempts to capture as much information as possible, but is by no means a comprehensive coverage. This memo provides information for the Internet community.

RFC30262001-01-01

Liaison to IETF/ISOC on ENUM

Liaison to IETF/ISOC on ENUM

Working Party 1/2, of the International Telecommunication Union Telecommunication Standardization Sector (ITU-T) held a meeting of its collaborators in Berlin Germany 19-26 October 2000. This liaison from WP1/2 to the IETF/ISOC conveys the understandings of the WP1/2 collaborators resulting from the discussions. This memo provides information for the Internet community.

RFC30252001-02-01

Mobile IP Vendor/Organization-Specific Extensions

Mobile IP Vendor/Organization-Specific Extensions

This document defines two new extensions to Mobile IP. These extensions will facilitate equipment vendors and organizations to make specific use of these extensions as they see fit for research or deployment purposes. [STANDARDS-TRACK]

RFC30242001-01-01

Reverse Tunneling for Mobile IP, revised

Reverse Tunneling for Mobile IP, revised

This document proposes backwards-compatible extensions to Mobile IP to support topologically correct reverse tunnels. This document does not attempt to solve the problems posed by firewalls located between the home agent and the mobile node's care-of address. [STANDARDS-TRACK]

RFC30232001-01-01

XML Media Types

XML Media Types

This document standardizes five new media types -- text/xml, application/xml, text/xml-external-parsed-entity, application/xml- external-parsed-entity, and application/xml-dtd -- for use in exchanging network entities that are related to the Extensible Markup Language (XML). This document also standardizes a convention (using the suffix '+xml') for naming media types outside of these five types wh…

RFC30222001-01-01

Traditional IP Network Address Translator (Traditional NAT)

Traditional IP Network Address Translator (Traditional NAT)

The NAT operation described in this document extends address translation introduced in RFC 1631 and includes a new type of network address and TCP/UDP port translation. In addition, this document corrects the Checksum adjustment algorithm published in RFC 1631 and attempts to discuss NAT operation and limitations in detail. This memo provides information for the Internet community.

RFC30212000-12-01

Using 31-Bit Prefixes on IPv4 Point-to-Point Links

Using 31-Bit Prefixes on IPv4 Point-to-Point Links

With ever-increasing pressure to conserve IP address space on the Internet, it makes sense to consider where relatively minor changes can be made to fielded practice to improve numbering efficiency. One such change, proposed by this document, is to halve the amount of address space assigned to point-to-point links (common throughout the Internet infrastructure) by allowing the use of 31-bit subnet…

RFC30202000-12-01

Definitions of Managed Objects for Monitoring and Controlling the UNI/NNI Multilink Frame Relay Function

Definitions of Managed Objects for Monitoring and Controlling the UNI/NNI Multilink Frame Relay Function

This memo defines a Management Information Base (MIB) for monitoring and controlling a UNI/NNI Multilink Frame Relay Function as defined in Frame Relay Forum FRF.16. [STANDARDS-TRACK]

RFC30192001-01-01

IP Version 6 Management Information Base for The Multicast Listener Discovery Protocol

IP Version 6 Management Information Base for The Multicast Listener Discovery Protocol

This document defines a portion of the Management Information Base (MIB) for use with network management protocols in Internet Protocol Version 6 internets. Specifically, this document is the MIB module that defines managed objects for implementations of the Multicast Listener Discovery Protocol [STANDARDS-TRACK]

RFC30182000-12-01

Unified Memory Space Protocol Specification

Unified Memory Space Protocol Specification

This document specifies Unified Memory Space Protocol (UMSP), which gives a capability of immediate access to memory of the remote nodes. This memo defines an Experimental Protocol for the Internet community.

RFC30172000-12-01

XML DTD for Roaming Access Phone Book

XML DTD for Roaming Access Phone Book

This document defines the syntax as well as the semantics of the information to be included in the phone book for roaming applications. [STANDARDS-TRACK]

RFC30162000-11-01

RTP Payload Format for MPEG-4 Audio/Visual Streams

RTP Payload Format for MPEG-4 Audio/Visual Streams

This document describes Real-Time Transport Protocol (RTP) payload formats for carrying each of MPEG-4 Audio and MPEG-4 Visual bitstreams without using MPEG-4 Systems. [STANDARDS-TRACK]

RFC30152000-11-01

Megaco Protocol Version 1.0

Megaco Protocol Version 1.0

This document defines the protocol used between elements of a physically decomposed multimedia gateway, i.e. a Media Gateway and a Media Gateway Controller. [STANDARDS-TRACK]

RFC30142000-11-01

Notification Log MIB

Notification Log MIB

This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in the Internet community. In particular, it describes managed objects used for logging Simple Network Management Protocol (SNMP) Notifications. [STANDARDS-TRACK]