⌕ Поиск по атласу

IETF · RFC

Опубликованные RFC, связи обновления и замены, официальные статусы и русские переводы.

Реестр · 9 842 документов

RFC23831998-08-01

ST2+ over ATM Protocol Specification - UNI 3.1 Version

ST2+ over ATM Protocol Specification - UNI 3.1 Version

This document specifies an ATM-based protocol for communication between ST2+ agents. This memo provides information for the Internet community. It does not specify an Internet standard of any kind.

RFC23821998-08-01

A Framework for Integrated Services and RSVP over ATM

A Framework for Integrated Services and RSVP over ATM

This document outlines the issues and framework related to providing IP Integrated Services with RSVP over ATM. This memo provides information for the Internet community. It does not specify an Internet standard of any kind.

RFC23811998-08-01

Interoperation of Controlled-Load Service and Guaranteed Service with ATM

Interoperation of Controlled-Load Service and Guaranteed Service with ATM

This document provides guidelines for mapping service classes, and traffic management features and parameters between Internet and ATM technologies. [STANDARDS-TRACK]

RFC23801998-08-01

RSVP over ATM Implementation Requirements

RSVP over ATM Implementation Requirements

This memo presents specific implementation requirements for running RSVP over ATM switched virtual circuits (SVCs). It presents requirements that ensure interoperability between multiple implementations and conformance to the RSVP and Integrated Services specifications. [STANDARDS-TRACK]

RFC23791998-08-01

Руководство по реализации RSVP поверх ATM

RSVP over ATM Implementation Guidelines

RFC 2379 содержит рекомендации по реализации RSVP поверх коммутируемых виртуальных каналов ATM (SVC) для поддержки потоков QoS. Документ применяется к IP over ATM при использовании CLIP/ION, LANE 2.0 и MPOA. Реализациям СЛЕДУЕТ (SHOULD) по умолчанию передавать сообщения управления RSVP по пути данных Best Effort; допускается пользовательское переопределение этого поведения. Также СЛЕДУЕТ (SHOULD) …

Читать русский перевод →
RFC23781998-09-01

The CCSO Nameserver (Ph) Architecture

The CCSO Nameserver (Ph) Architecture

The Ph Nameserver from the Computing and Communications Services Office (CCSO), University of Illinois at Urbana-Champaign has for some time now been used by several organizations as their choice of publicly available database for information about people as well as other things. This document provides a formal definition of the client-server protocol. This memo provides information for the Intern…

RFC23771998-09-01

Naming Plan for Internet Directory-Enabled Applications

Naming Plan for Internet Directory-Enabled Applications

Application of the conventional X.500 approach to naming has heretofore, in the experience of the authors, proven to be an obstacle to the wide deployment of directory-enabled applications on the Internet. We propose a new directory naming plan that leverages the strengths of the most popular and successful Internet naming schemes for naming objects in a hierarchical directory. This memo provides …

RFC23761998-07-01

XML Media Types

XML Media Types

This document proposes two new media subtypes, text/xml and application/xml, for use in exchanging network entities which are conforming Extensible Markup Language (XML). This memo provides information for the Internet community. It does not specify an Internet standard of any kind.

RFC23751998-07-01

IPv6 Multicast Address Assignments

IPv6 Multicast Address Assignments

This document defines the initial assignment of IPv6 multicast addresses. This memo provides information for the Internet community. It does not specify an Internet standard of any kind.

RFC23741998-07-01

An IPv6 Aggregatable Global Unicast Address Format

An IPv6 Aggregatable Global Unicast Address Format

This document defines an IPv6 aggregatable global unicast address format for use in the Internet. [STANDARDS-TRACK]

RFC23731998-07-01

IP Version 6 Addressing Architecture

IP Version 6 Addressing Architecture

This specification defines the addressing architecture of the IP Version 6 protocol [IPV6]. [STANDARDS-TRACK]

RFC23721998-07-01

Transaction Internet Protocol - Requirements and Supplemental Information

Transaction Internet Protocol - Requirements and Supplemental Information

This document describes the purpose (usage scenarios), and requirements for the Transaction Internet Protocol. This memo provides information for the Internet community. It does not specify an Internet standard of any kind.

RFC23711998-07-01

Transaction Internet Protocol Version 3.0

Transaction Internet Protocol Version 3.0

In many applications where different nodes cooperate on some work, there is a need to guarantee that the work happens atomically. That is, each node must reach the same conclusion as to whether the work is to be completed, even in the face of failures. This document proposes a simple, easily-implemented protocol for achieving this end. [STANDARDS-TRACK]

RFC23701998-07-01

The OSPF Opaque LSA Option

The OSPF Opaque LSA Option

This memo defines enhancements to the OSPF protocol to support a new class of link-state advertisements (LSA) called Opaque LSAs. [STANDARDS-TRACK]

RFC23691998-07-01

The Use of URLs as Meta-Syntax for Core Mail List Commands and their Transport through Message Header Fields

The Use of URLs as Meta-Syntax for Core Mail List Commands and their Transport through Message Header Fields

The mailing list command specification header fields are a set of structured fields to be added to email messages sent by email distribution lists. By including these header fields, list servers can make it possible for mail clients to provide automated tools for users to perform list functions. This could take the form of a menu item, push button, or other user interface element. The intent is to…

RFC23681998-07-01

The mailto URL scheme

The mailto URL scheme

This document defines the format of Uniform Resource Locators (URL) for designating electronic mail addresses. [STANDARDS-TRACK]

RFC23671998-07-01

PF_KEY Key Management API, Version 2

PF_KEY Key Management API, Version 2

A generic key management API that can be used not only for IP Security but also for other network security services is presented in this document. This memo provides information for the Internet community. It does not specify an Internet standard of any kind.

RFC23661998-07-01

Definitions of Managed Objects for Multicast over UNI 3.0/3.1 based ATM Networks

Definitions of Managed Objects for Multicast over UNI 3.0/3.1 based ATM Networks

This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in the Internet community. In particular, it describes managed objects for IP hosts and routers that use a Multicast Address Resolution Server (MARS) to support IP multicast over ATM, as described in 'Support for Multicast over UNI 3.0/3.1 based ATM Networks'. [STANDARDS-TRACK]

RFC23651998-07-01

Административно ограниченная IP-многоадресная рассылка

Administratively Scoped IP Multicast

RFC 2365 определяет административно ограниченное пространство IPv4 multicast: 239.0.0.0–239.255.255.255. Документ задаёт семантику граничных маршрутизаторов, локальное назначение адресов и правила топологии областей, включая IPv4 Local Scope 239.255.0.0/16 и IPv4 Organization Local Scope 239.192.0.0/14. Он также устанавливает сопоставление префиксов IPv4 multicast со значениями IPv6 SCOP. Документ…

Читать русский перевод →
RFC23641998-07-01

PPP Over AAL5

PPP Over AAL5

This document describes the use of ATM Adaptation Layer 5 (AAL5) for framing PPP encapsulated packets. [STANDARDS-TRACK]

RFC23631998-07-01

PPP Over FUNI

PPP Over FUNI

This document describes the use of ATM Frame User Network Interface (FUNI) for framing PPP encapsulated packets. [STANDARDS-TRACK]

RFC23621998-06-01

Protocol Independent Multicast-Sparse Mode (PIM-SM): Protocol Specification

Protocol Independent Multicast-Sparse Mode (PIM-SM): Protocol Specification

This document describes a protocol for efficiently routing to multicast groups that may span wide-area (and inter-domain) internets. This memo defines an Experimental Protocol for the Internet community. It does not specify an Internet standard of any kind. Discussion and suggestions for improvement are requested.

RFC23611998-06-01

WAVE and AVI Codec Registries

WAVE and AVI Codec Registries

The purpose of this paper is to establish a mechanism by which codecs registered within Microsoft's WAVE and AVI Registries may be referenced within the IANA Namespace by Internet applications. This memo provides information for the Internet community. It does not specify an Internet standard of any kind.

RFC23601998-06-01

Руководство для авторов стандартов Интернета

Guide for Internet Standards Writers

RFC 2360 устанавливает рекомендации по подготовке документов стандартов Интернета, чтобы они были связными, недвусмысленными и легко интерпретируемыми. Документ ориентирован на повышение вероятности совместимой работы нескольких реализаций протокола, но не гарантирует совместимость. Он охватывает описание протокола, безопасность, уровни требований, варианты протокола, обработку поведения вне специ…

Читать русский перевод →
RFC23591998-06-01

IMAP4 UIDPLUS extension

IMAP4 UIDPLUS extension

The UIDPLUS extension of the Internet Message Access Protocol [IMAP4] provides a set of features intended to reduce the amount of time and resources used by some client operations. [STANDARDS-TRACK]

RFC23581998-06-01

Definitions of Managed Objects for the Ethernet-like Interface Types

Definitions of Managed Objects for the Ethernet-like Interface Types

This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in the Internet community. This memo obsoletes RFC 1650 "Definitions of Managed Objects for the Ethernet-like Interface Types using SMIv2". This memo extends that specification by including management information useful for the management of 100 Mb/s Ethernet interfaces. [STANDARDS-TRACK]

RFC23571998-06-01

IETF Criteria for Evaluating Reliable Multicast Transport and Application Protocols

IETF Criteria for Evaluating Reliable Multicast Transport and Application Protocols

This memo describes the procedures and criteria for reviewing reliable multicast protocols within the Transport Area (TSV) of the IETF. Within today's Internet, important applications exist for a reliable multicast service. This memo provides information for the Internet community. It does not specify an Internet standard of any kind.

RFC23561998-06-01

Sun's SKIP Firewall Traversal for Mobile IP

Sun's SKIP Firewall Traversal for Mobile IP

The Mobile IP specification establishes the mechanisms that enable a mobile host to maintain and use the same IP address as it changes its point of attachment to the network. The mechanisms described in this document allow a mobile node out on a public sector of the internet to negotiate access past a SKIP firewall, and construct a secure channel into its home network. This memo provides informati…

RFC23551998-06-01

TN3270 Enhancements

TN3270 Enhancements

This document describes a protocol that more fully supports 3270 devices than do traditional tn3270 practices. [STANDARDS-TRACK]

RFC23541998-06-01

Options for Repair of Streaming Media

Options for Repair of Streaming Media

This document summarizes a range of possible techniques for the repair of continuous media streams subject to packet loss. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.